Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
Lucek™

[PLUGIN] MediaPortal

Recommended Posts

Aktywacja xxx w najnowszym mediaportal

 

Przy pierwszym uruchomieniu mediaportal wybrać na pilocie przycisk INFO

po czym należy wpisać kod 0000

Uwaga: 

w najnowszej wersji kod pin dla adult odczytasz po wywołaniu MENU

 

 

 

po wpisaniu kodu za pomocą przycisku MENU przchodzimy

do ustawień pluginu gdzie już mamy aktywny Adult-Pincode Query:

 

 

 

w dziale --------Porn------ dajemy na tak interesujące nas serwisy

 

 

Share this post


Link to post
Share on other sites

witam mam od kolegi drembox 900 i nie umiem cos zainstalowac cos mediaportal dajem tom komende i nie dziala opkg install --force-depends enigma2-plugin-extensions-mediaportal_7.4.4_all.ipk

Share this post


Link to post
Share on other sites

w dm900 nie instalujesz .ipk (jak dane image nie pozwala)

tylko .deb

 

http://download2.nust.na/pub4/sourceforge/e/e2/e2-mediaportal/update/

enigma2-plugin-extensions-mediaportal_all.deb

 

sądzę, że tak instalować

opkg update
dpkg -i /tmp/*.deb
apt-get -f -y install

 

Witam Lucek

 

Czy mógłyś zapodać działającego linka z pluginem Mediaportal. Ten powyżej chyba wygasł. Fajnie by było jak to była jakaś nowa wersja pod DM920 na Newnigma

 

Dzięki

Share this post


Link to post
Share on other sites

witam mam problem z mediaportalem pare dni temu dzialalo wszystko a teraz na kinox.to i filmpalast pokazuje sie taki komunikat zwingend erforderliche abhängigkeiten python-requests und oder python- pyexecjs und nodejs fehlen dekoder to dm 800se hd z multibotem i newenigma2

Share this post


Link to post
Share on other sites

opkg update && opkg install python-requests python-pyexecjs 

 

osobiście instalowałem MediaPortal 9.1.2 post#4 podaną tam komendą

i przy aktualizacji sam pobierał niezbędne mu dodatki

Share this post


Link to post
Share on other sites

Witam mam problem z przerobionym uhd 88 na E2 OpenPLi i za nić nie mogę zainstalować media portal anie DEB ani IPK niewie ktoś czy da się jakoś to zrobić bo ani z pena nie idzie ani z winSCP 😕 bardzo bym prosił o pomoc 😕 

Share this post


Link to post
Share on other sites
Posted (edited)

tomek6680  no niby tak po usuwałem zbędne skórki i wtyczki ,teraz znalazłem taką mp że ją się kopiuje do katalogu i wyświetla sie ale  jak wchodze w coś to to puste okno wyskakuje 😕 i to już drugą troszkę inaczej wyglądająca ale tak samo pustę okna niemam pojęcia co jest 😕a pamięci mam teraz jeszcze z 6 mb może jakaś aktualizacja potrzebna czy coś 

Edited by gumaadam83

Share this post


Link to post
Share on other sites

@gumaadam83

Obecnie "obrazki" icons i logos są zapisywane w folderze mediaportal ,który znajduje się na pamięci zewnętrznej np. pendraiv . Nie kojarze czy ta wtyczka działa na tunerach z procesorem STi . Działa na tunerach z procesorem MIPS  a zwłaszcza ARM ,ale wszystkiego człowiek też nie wie 😀

Share this post


Link to post
Share on other sites

Moje banalne pytanie : gdzie mogę znaleźć jakieś ciekawe skórki do najnowszej wersji MediaPortal.?

I jak je instalować..

Share this post


Link to post
Share on other sites

Zainstalowałem wczoraj wtyczkę mediaportal 7.09.2019 oczywiście zainstalowała się,pierwszy raz uruchomiłem wszystko działało, ale po wyjściu z wtyczki i z menu i po ponownym wejściu we wtyczki tej wtyczki już nie ma w menu,sama znikła, ale w systemie istnieje bo jak wydałem komendę opkg list-installed to ta wtyczka jest. Nie rozumiem dlaczego tak się dzieje, że przy pierwszym uruchomieniu jest i działa a za drugim razem już samoistnie znika z menu i jej nie ma w menu . Chciałem nadmienić, że wersja tej wtyczki 9.1.2 którą miałem wcześniej działała poprawnie. Może ktoś coś podpowiedzieć w tym temacie? 

Share this post


Link to post
Share on other sites

Miałem tak samo jak miałem zainstalowany SatVenus Panel. Usunąłem SVP i jest ok.

Wysłane z mojego SM-G975F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Dzięki kolego @leonik1974 twój sposób pomógł, ale w dalszym ciągu nie rozumiem tego, że jedna wersja mediaportal nie działa razem z Satvenus Portal a druga działa bez problemu, no ale widocznie jest jakaś zależność. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.