Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
Sign in to follow this  
Lucek™

Miraclebox- Problemy Pytania

Recommended Posts

Jak masz Egami to Oscam zainstalujesz bezproblemowo z pluginów do instalacji

Jak Ci karta nie zadziała od razu (tego nie wiem czy na feed jest już odpowiedni oscam)

to trzeba za pomocą [PROGRAM] Total Commander

podmienić w usr/bin na [OSCam] - FUN[kcje][repozytorium]

dla miraclebox odpowiedni powinien być mipsel

Share this post


Link to post
Share on other sites

Serdecznie dziękuję za pomoc, zaraz eksperymentuję.

1. Czy wywalić ten mój cccam2.3.0 i skrypt EGcam_CCcam2.3.0.sh ??

2. Mipsel to oscam-svn11432-mipsel0.zip , czy oscam-svn11432-mipsel0-EMU-r771.zip

oczywiście wrzucam do usr/bin po dekompresji,,

3. Znalezienie i instalacja jakiegokolwiek oscama to żaden problem,

ale który byłby ten właściwy..Czysta instalacja Egami 8.x.x ma jedynie

Common interface, zawsze wybierałem CCcam 2.3.0 i szło bez problemów,

kanały układam sam po aktualizacji w Dreambox Edit...Tak było fajnie dotąd.

Mogę wrzucać / wywalać tysiąc razy różne pliki, mam kilka kopii pełnych

Egami 8.02, nowszych nie akceptuję gdyż podejrzewam błędy - np. 8.1.x po

wejściu tunera w stan głebokiego spania powrót z zasady był niemożliwy,

wersja 8.02 - żadnych kłopotów od miesięcy...

Share this post


Link to post
Share on other sites

Instalując dotychczas ccam230 z zasady albo poprzez Egami panel i dalej, albo niebieski przycisk

i szukam, po czym start. Jaki plugin do instalacji masz na myśli ??

Niestety, nie daję sobie rady. Pobieram oba mipsele

oscam-svn11432-mipsel0.zip oraz oscam-svn11432-mipsel0-EMU-r771.zip.

rozpakowuję. Dotąd pracujący oscam to CCcam 2.3.0. Więc podmieniam

nazwę pobranych i rozpakowanych na CCcam230, kopiuję do usr\bin,

atrybuty na 755 i próbuję uruchomić - niebieski przycisk, wybór cccam230, start.

I guzik. CCam info pokazuje błąd odczytu strony. Oryginalny CCcam 2.3.0

pokazuje w info:

uprawnienia:

czytnik kart /dev/sci1

obsługiwane 0(0) ecms i 3(3) emms

SECA kart 00.774.052.395 rev. I4E entitlements:

fedc CYFRA+ : 2018-12-02

fedc CYFRA+1 : 2018-12-02

fedc CYFRA+2 : 1992-01-01

----

CoID: 100 dostawca:fedc

 

Proszę o korektę moich "działań"

Edited by Lucek™

Share this post


Link to post
Share on other sites

I tak też się stało. Proste jak struny w mojej gitarze. Problem siedział w znalezieniu i zainstalowaniu właściwej binarki - i cierpliwości - gdy odczekałem kilkanaście sekund oscam ten zdrowy zadziałał. Byłem przyzwyczajony do błyskawicznego działania cccama2.3.0 i gdy nic się nie działo uważałem że ta wersja binarki to lipa.Stąd dziesiątki zbytecznych kombinacji. Serdecznie dziękuję za wszelką pomoc. PS. Używam bezproblemowo Egami 8.0.6, te nowe wersje mają chyba jeszze niedoróbki - nawet czyste instalacje 8.1.2 bez moich kombinacji nie chcą sie obudzić po głębokim czuwaniu. Co do skórki używam wyłącznie od 2 lat NG-FHD-PINGU, gratuluję, jest świetna.

Share this post


Link to post
Share on other sites

Witam.

Miraclebox Premium Ultra.

Zrezygnowałem jakiś czas temu z abonamentu nc+.

Dostałem wczoraj moduł nc+ z kartą. Działa on tylko na CI+ podobno.

Można to uruchomić na Ultra ? Bo ma tylko CI.

 

Pozdrawiam

Share this post


Link to post
Share on other sites

Nie mogę bezproblemowo bootować Egami 8.1.x , doskonale zaś działa mi wyłącznie od roku 8.0.6. Problem powstaje przy uruchamianiu 8.1.x tylko wtedy, gdy z przodu w gnieźnie USB jest wifi, a tyłu dowolny pendrive. Niebieski ekran zaraz po starcie stoi w nieskończoność. Nie ma tego problemu przy 8.06, ponowna nstalacja booloadera nic nie daje. Wyjęcie pendrive'a załatwia problem bootowania, czego nie musze robić przy 8.0.6. Co robić ??

Share this post


Link to post
Share on other sites

Mam taki problem na Hyperionie 6.2 i multiboot też nie umiem przełączyć na image z dysku obojętnie jakie egami open atv czy taki sam hyperion jak we flashu w 8.0.6 chodziło to super

Share this post


Link to post
Share on other sites

WITAM! Czy jest jakiś plugin do przeglądania internetu"przeglądarka" na enigmę , bo chcę oglądać coś z zalukaj a jak przez iptv wpisuje dany tytuł, to nie wyszukuje. A jak robię to przez przeglądarkę w komputerze, to jest dlaczego ? aa i jeszcze jedno nie mogę po aktualizacji egami z 8.1 na wyższy uruchomić dekodera. musze ponownie instalowac 8.1 poza tym dalszego wsparcia chyba juz nie bedzie, bo tylko do pewnej wersji która od miesiecy na stronie egami widze :-( ?

Edited by arthuruss

Share this post


Link to post
Share on other sites

@ arthuruss podajesz w profilu Tuner:

nbox

piszesz w temacie Miraclebox- Problemy Pytania

a to zupełnie inny tuner jest

Share this post


Link to post
Share on other sites

Szkoda że nie zauważyłeś też że na E2iPlayer jest więcej hostów filmowych nie tylko zalukaj.

Share this post


Link to post
Share on other sites
Posted (edited)

[edit] Straciłem obraz na kanałach, myślałem że to FEDC, ale to nie było to. Po kilkugodzinnej walce z oscamami i ustawieniami nagle zaczęło działać i w sumie nie wiem dlaczego :\ Na razie działa na najnowszym oscamie 11505.

Anyway,

Mam jeszcze inny problem, nie otwiera mi się strona Oscama na www, pisze Access Denied. grzebałem w pliku konfiguracyjnym /usr/tuxbox/config/ ale bez efektu. Zauważyłem że serwer www otwiera się na porcie 8888 podczas gdy w konfiguracji jest wpisane 16002. Wychodzi na to, że oscam ciągnie konfiguracje z innego miejsca. W systemie mam tylko dwa takie pliki oscam.conf - jeden tam gdzie grzebałem, i drugi w /etc/tuxbox/config/, ale tam są jakieś starocie wpisane. Jak można sprawdzić skąd on bierze konfigurację ?

 

Egami 8.0.6

Edited by krzyh7

Share this post


Link to post
Share on other sites

Update online MB mini + z egami 8.3.0 do 8.3.0  z feed (ostatni)  i blue screan, a teraz nie ma mnie w domu jeszcze z 3 tyg. Jakieś pomysły? 

Share this post


Link to post
Share on other sites
3 godziny temu, Gregor napisał:

Update online MB mini + z egami 8.3.0 do 8.3.0  z feed (ostatni)  i blue screan, a teraz nie ma mnie w domu jeszcze z 3 tyg. Jakieś pomysły? 

 

Kumplowi Zgemma się tak wysypała. U Niego winny był skin inny niż domyślny.

Share this post


Link to post
Share on other sites

Dostanę zdjęcie blue screan to zobaczę. Mam back up image na media/hdd czy można go zainstalować przez telnet? 

Share this post


Link to post
Share on other sites
W dniu 28.08.2019 o 21:18, rooster napisał:

 

Kumplowi Zgemma się tak wysypała. U Niego winny był skin inny niż domyślny.

 

potwierdzam- zrobiłem update online Egami na MB micro i...blue screen - okazało się, że winny jest skin, ustawienie domyślnego naprawiło MB...

Share this post


Link to post
Share on other sites

Witam , u mnie problem był z ecminfo na niekodowanym chodził na kodowanym crash i bluescrean. Miałem backup wgrałem i już jest ok 

Share this post


Link to post
Share on other sites

Witam wszystkich,

mam pewien problem z kamerami IP, konkretnie to dodaję linka rtsp kamery do listy kanałów w Dreambox edit i niestety ale w dekoderze wyświetla się tylko czarny ekran. W momencie opuszczenia kanału z kamerą wyskakuje komunikat o Timeshift jak na załączonym zrzucie poniżej.

Używam Egami 8.3.0 na Miraclebox Ultra, Micro i Micro v2, kiedyś mi to działało na którejś z dużo wcześniejszych wersji Egami.

 

Linki których używam:

rtsp://UZYTKOWNIK:HASLO@192.168.0.197:554//h264Preview_01_main
rtsp://192.168.1.10:554/user=UZYTKOWNIK&password=HASLO&channel=1&stream=0.sdp?real_stream

(Kamery są w innych routerach ale linki działają bez problemu na komputerach z VLC i urządzeniach mobilnych)

 

Mam jeszcze drugie pytanie, aktualnie mam w dwóch miejscach w domu czujki ruchu PIR które gdy wykryją ruch w określonym czasie to wysyłają komunikat do dekodera o wykryciu ruchu, czy jest możliwość aby przy pomocy linka do Webifa uruchomić funkcję Picture-in-Picture z miniaturą do właśnie kamery IP?

 

Z góry dziękuję za podpowiedzi.

 

 

1_0_1_0_0_0_0_0_0_0.jpg

Share this post


Link to post
Share on other sites

Witam. Mam miraclebox mini plus i jest problem z wyświetlaczem. Po któtkim czasie gaśnie ale pilot działa da się coś zrobić samemu. Dzięki za podpowiedzi. 

Share this post


Link to post
Share on other sites
W dniu 4.10.2019 o 01:39, redeye napisał:

Witam wszystkich,

mam pewien problem z kamerami IP, konkretnie to dodaję linka rtsp kamery do listy kanałów w Dreambox edit i niestety ale w dekoderze wyświetla się tylko czarny ekran. W momencie opuszczenia kanału z kamerą wyskakuje komunikat o Timeshift jak na załączonym zrzucie poniżej.

Używam Egami 8.3.0 na Miraclebox Ultra, Micro i Micro v2, kiedyś mi to działało na którejś z dużo wcześniejszych wersji Egami.

 

Linki których używam:

rtsp://UZYTKOWNIK:HASLO@192.168.0.197:554//h264Preview_01_main
rtsp://192.168.1.10:554/user=UZYTKOWNIK&password=HASLO&channel=1&stream=0.sdp?real_stream

(Kamery są w innych routerach ale linki działają bez problemu na komputerach z VLC i urządzeniach mobilnych)

 

Mam jeszcze drugie pytanie, aktualnie mam w dwóch miejscach w domu czujki ruchu PIR które gdy wykryją ruch w określonym czasie to wysyłają komunikat do dekodera o wykryciu ruchu, czy jest możliwość aby przy pomocy linka do Webifa uruchomić funkcję Picture-in-Picture z miniaturą do właśnie kamery IP?

 

Z góry dziękuję za podpowiedzi.

 

 

1_0_1_0_0_0_0_0_0_0.jpg

jak uda Ci się to z PIP to daj znać... 

 

 

Share this post


Link to post
Share on other sites
W dniu 25.10.2019 o 13:40, mariano156 napisał:

Witam. Mam miraclebox mini plus i jest problem z wyświetlaczem. Po któtkim czasie gaśnie ale pilot działa da się coś zrobić samemu. Dzięki za podpowiedzi. 

 

mój działa losowo 🙂raz świeci, raz nie, raz mryga, a czasem się przyciemnia 🙂

Przyzwyczaisz się 🙂

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.