Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
Breloczek

Niewiem jak wgrac deb.

Recommended Posts

Witam.JW w temacie nie wiem jak sie wgrywa rozszenie deb.do DM 7080

 

dpkg -i /tmp/*.deb niechce sie instalowac

 

Proszę o pomoc w wytłumaczeniu mi w prosty sposób

 

Dzięki

Share this post


Link to post
Share on other sites

Witam I takie wnioski mam to co mi powiedziałes poczytałem i nie mam pakietów apt=get

 

dm7080 login: root

Last login: Wed Dec 30 03:03:45 CET 2015 on pts/0

Filesystem Informations

Filesystem Size Used Available Use% Mounted on

/dev/root 937.0M 257.8M 631.6M 29% /

devtmpfs 628.3M 4.0K 628.3M 0% /dev

tmpfs 64.0K 0 64.0K 0% /media

tmpfs 628.3M 716.0K 627.6M 0% /var/volatile

/dev/sda1 14.4G 164.6M 14.3G 1% /media/hdd

/dev/sdb1 941.9M 63.4M 878.6M 7% /media/usb

/dev/mmcblk1p1 14.9G 277.1M 14.6G 2% /media/mmcblk1p1

root@dm7080:~# apt-get

-sh: apt-get: not found

 

Witam

Czy mugłbyś powiedziec więcej o tym nadal nie mam odpowiedzi z drima

 

dm7080 login: root

root@dm7080:~# apt-get update

-sh: apt-get: command not found

root@dm7080:~# dpkg -i /tmp/*.deb

-sh: dpkg: command not found

root@dm7080:~# opkg install -force-overwrite /tmp/*.deb

Installing rch: mips32el (12.15) on root.

Upgrading enigma2 from 5.0+git4+eebe49d-r2 to 5.1+git13+6939820-r0 on root.

Downloading http://www.euro-sat-image.com/feeds/1.5/dm7080/enigma2_5.1+git13+6939820-r0_dm7080.ipk.

enigma2: unsatisfied recommendation for gstreamer1.0-plugins-good-wavpack

Upgrading libtuxtxt0 from 2.0+git60+b6c8d5a-r3 to 2.0+git60+b6c8d5a-r5 on root.

Downloading http://www.euro-sat-image.com/feeds/1.5/dm7080/libtuxtxt0_2.0+git60+b6c8d5a-r5_dm7080.ipk.

Upgrading enigma2-fonts from 5.0+git4+eebe49d-r2 to 5.1+git13+6939820-r0 on root.

Downloading http://www.euro-sat-image.com/feeds/1.5/dm7080/enigma2-fonts_5.1+git13+6939820-r0_dm7080.ipk.

Upgrading hotplug-e2-helper from 1.0+git8+02e6879-r1 to 1.0+git12+8318994-r1 on root.

Downloading http://www.euro-sat-image.com/feeds/1.5/mips32el/hotplug-e2-helper_1.0+git12+8318994-r1_mips32el.ipk.

Upgrading libtuxtxt32bpp0 from 2.0+git60+b6c8d5a-r11 to 2.0+git60+b6c8d5a-r12 on root.

Downloading http://www.euro-sat-image.com/feeds/1.5/dm7080/libtuxtxt32bpp0_2.0+git60+b6c8d5a-r12_dm7080.ipk.

Upgrading enigma2-plugin-skins-eurosat from 3.0+git1+23202d7-r59 to 3.0+git4+850528c-r59 on root.

Downloading http://www.euro-sat-image.com/feeds/1.5/all/enigma2-plugin-skins-eurosat_3.0+git4+850528c-r59_all.ipk.

sh: /tmp/opkg-xLC4XP/rch:: No such file or directory

To remove package debris, try `opkg remove rch: mips32el`.

To re-attempt the install, try `opkg install rch: mips32el`.

Configuring libtuxtxt0.

Configuring enigma2-fonts.

Configuring hotplug-e2-helper.

rm: '/autofs' is a directory

mkdir: can't create directory '/autofs': File exists

Configuring libtuxtxt32bpp0.

Configuring enigma2-plugin-skins-eurosat.

Configuring enigma2.

Collected errors:

* pkg_run_script: package "rch: mips32el" preinst script returned status 127.

* preinst_configure: Aborting installation of rch: mips32el.

* opkg_install_cmd: Cannot install package rch: mips32el.

root@dm7080:~

 

Pozdrawiam

Share this post


Link to post
Share on other sites

proponuję zacznij od aktualizacji image

korzystasz jak widzę z eurosat-1.5

a jest aktualizacja do eurosat-2.0

i nie wiem czy na początek gemini nie było by lepsze

Share this post


Link to post
Share on other sites

Wszystkiego najlepszego w nowym roku

porównałem flaszowanie systemu i cciałbym zasięgnąc rady experta

moje wyglonda tak

[*] Mounting root filesystem

[*] Extracting 'dreambox-image-dm7080.tar.xz' to '/mnt'

[*] Writing /usr/share/dreambox-secondstage/ssbl.bin to /dev/mmcblk0 (LBA: 8192)

1035+1 records in

1035+1 records out

530316 bytes (517.9KB) copied, 0.126673 seconds, 4.0MB/s

[*] Creating boot image

[*] Writing bootblob.bin to /dev/mmcblk0 (LBA: 16384)

14361+0 records in

14361+0 records out

7352832 bytes (7.0MB) copied, 1.589432 seconds, 4.4MB/s

[*] Enabling boot source A

0+1 records in

0+1 records out

5 bytes (5B) copied, 0.021430 seconds, 233B/s

[*] Unmounting '/mnt/dev'

[*] Unmounting '/mnt/proc'

[*] Unmounting '/mnt/run'

[*] Unmounting '/mnt/sys'

[*] Unmounting '/mnt/tmp'

[*] Unmounting '/mnt'

[*] Unmounting '/data'

[*] Initiating reboot

prosze o opinię dz

Share this post


Link to post
Share on other sites

Witam

root@dm7080:~# dpkg -i /tmp/*.deb

Selecting previously unselected package enigma2-plugin-extensions-barryallen.

(Reading database ... 11514 files and directories currently installed.)

Preparing to unpack .../enigma2-plugin-extensions-barryallen_12.15_mipsel.deb ...

=================================================================

Barry Allen stops automount, reboot after installation to get it back

movie directory found on Barry Allen device - will not install, Sorry

unplug device with movies on it and try again only with the device

attached where Barry Allen should install itself !

dpkg: error processing archive /tmp/enigma2-plugin-extensions-barryallen_12.15_mipsel.deb (--install):

subprocess new pre-installation script returned error exit status 1

Errors were encountered while processing:

/tmp/enigma2-plugin-extensions-barryallen_12.15_mipsel.deb

root@dm7080:~#

to przykład co u mnie sie djejenie mogę poradzic sobie z tym

na wszystkic image to samo co prubowałem

pozdrawiam

Share this post


Link to post
Share on other sites

Witam

Wielkie dzięki za twojom cierpliwosc

mam co chiałem działa i daje sie instalowac

mam zainstalowanego bary allena

i wszystko chula ze miło

Pozdrawiam i powodzonka w nowym roku :}

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.