Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
Lucek™

AX 4K-BOX HD51 UHD E2 Linux Receiver

Recommended Posts

co z kodi .czy działa kiedys pisano że juz na 6.2 i 6,3 dzałało//
Kodi 17.6 na openatv 6.2 i na 6.4 działa

Wysłane z mojego HUAWEI VNS-L31 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
W dniu 29.11.2019 o 00:13, Ktosiu napisał:

Też miałem problem z podobnego typu tunerem.

Należało wyłączyć głowice tunera by działał na USB, czyli zwykły bezsens stosowania. To chyba związane też jest ze sposobem dekodowania obrazu gdzie w tunerze stacjonarnym  wszystko jest sprzętowo a na kompie z prostą karta wszystko idzie przez softwarowe dekodowanie. Widocznie do poprawnego dekodowania obrazu z  karty wymagany jest wolny tor  dekodowania obrazu. 

 

W dniu 29.11.2019 o 00:19, baca01 napisał:

No więc przyszła głowica DVB-S2X. Zamontowałem i blind scan hula aż miło na najnowszym OpenATV.

A czy ktoś uruchomił na AX-sie powyższy tuner USB, TBS? Mam prawie taki sam (tzn model SE czyli bez CI).

Są w repo drivery ale po instalacji ani na OpenATV ani na Egami nie wykrywa tunera...

 

Prawdopodobnie macie taki sam problem jak ja z uruchomieniem u siebie dongla Astrometa(z Ali za ok. 60zł). Ma on 2 chipy w środku: Realteka do DVB-T oraz Panasonica do DVB-T2/C. Wystarczyło go wpiąć i bez instalacji czegokolwiek pojawiała się w dekoderze trzecia głowica DVB-T. Mnie zależało natomiast na DVB-C. Są sterowniki na feed do tego drugiego chipsetu, więc je zainstalowałem, ale to niestety nic nie dało i nadal była widoczna jedynie jako DVB-T. Rozwiązanie znalazłem na forum OpenPLI. Trzeba było utworzyć skrypt startowy enigma2_pre_start.sh i w nim umieścić taki kod: 

#!/bin/sh

# check if adapter already renamed and exit

[ -c /dev/dvb/adapter1/frontend9 ] && exit 0

# do the rename

mv /dev/dvb/adapter1/frontend0 /dev/dvb/adapter1/frontend9
mv /dev/dvb/adapter1/frontend1 /dev/dvb/adapter1/frontend0

exit 0

Jeśli się to robi pod Windowsem, to trzeba pamiętać, żeby użyć do tego programu typu Notepad++, aby nie wstawiły się nigdzie jakieś windowsowe znaczki. Następnie ten plik kopiujemy do dekodera do lokalizacji \var\bin i nadajemy uprawnienia 0777. W tej lokalizacji teoretycznie wcześniej nie powinno być pliku o takiej nazwie, chociaż np. u mnie później skórka BlackHarmony podmieniała mi ten mój swoim plikiem, zatem wygląda jakby niektóre pluginy i skórki też czasami używały  pliku startowego o tej nazwie, więc trzeba z tym uważać. 

W każdym razie po ponownym uruchomieniu dekodera powinna się w nim pojawić dodatkowa głowica.

Share this post


Link to post
Share on other sites

@strzala

 

Dzięki ale u mnie nie pomogło. Po wpięciu TBS-a do tunera (nie instalując sterowników) nie miałem żadnych komunikatów. Po zainstalowaniu również brak reakcji. Takie same efekty dało przestawienie TBS-a w tryb DVB-T/T2. Również skrypt nie pomógł 😞

Share this post


Link to post
Share on other sites

@Ktosiu

Jeśli dobrze Cię zrozumiałem, to musze odłączyć głowicę satelitarną i pod usb podpiąc ten tuner tbs 5580CI?

 

I jeszcze jedno pytanie: czy jakbym siągnął z tej strony https://www.tbsdtv.com/download/index.html?path=4&id=51 sterownik do tbs 5580CI  (na linux) czy dałoby radę go zainstalować do ax hd51. Jak to ewentualnie zrobić?

Share this post


Link to post
Share on other sites

Jak znajdziesz dawcę co ci udostępni to tak w innym przypadku moduł i szukanie magika który wyciągnie dane by kartę czytał oscam w czytniku odbiornika.

Share this post


Link to post
Share on other sites
2 godziny temu, magic13 napisał:

pytanie czy da się odbierać bez modułu CI+ ?

tylko za pomocą magika...

Share this post


Link to post
Share on other sites

witam

Mam taki mały problem. chce zaktualizować tunera ax hd51 na sofcie od openATV, ale nie chce żeby mi aktualizował skóre  fhd-atv na, bo ta nowsza jest o wiele brzydsza. Jak wykluczyc z codziennej aktualizacji tą skórę. Z góry dzięki 

Share this post


Link to post
Share on other sites
W dniu 28.11.2019 o 14:10, Gothic77 napisał:

 

 

 

 

 wgrałem nowy soft 

 

W dniu 28.11.2019 o 14:10, Gothic77 napisał:

Na dany moment można wróżyć z fusów, ale niech kolega zacznie od przesłania swoich ustawień OSCAM'a - link do tematu:

- koledzy sprawdzą, czy jest dobrze skonfigurowany, a potem można zrobić kolejny krok jak instalacja innego firmware, nowszego OSCAM'a itd.

 

W czasie pisania pamiętaj, aby nie podawać z ustawień, gdzie masz wpisane RSA karty z NC+ 🙂

jestem laikiem  w E2 wgrałem open ATV  i chciałem tylko żeby działały mi kanały c+ z karty nie wiem jak wgrac oscam na tym sofcie z poziomu tunera i chciałem fastscan dla nc+ ale we wtyczce znalazłem tylko dla innych operatorów  moze podpowiesz jak zrobić ? nie chce żadnych wodotrysków byle by działało , a za stary  jestem na nauke linuksa  .

z góry dziękuje za pomoc 

Edited by niktto

Share this post


Link to post
Share on other sites
43 minuty temu, niktto napisał:

wgrałem open ATV  i chciałem tylko żeby działały mi kanały c+ z karty

 

po ftp wrzuć do /tmp/ softcam-feed-universal_4.3-r4_all.ipk

zainstaluj poleceniem w telnet

opkg update && opkg install -force-overwrite /tmp/*.ipk

Oscam zainstalujesz pluginy/zielony/softcam

Share this post


Link to post
Share on other sites
Cytat

 * opkg_solver_install: Cannot install package install.
 * opkg_solver_install: Cannot install package /tmp/softcam-feed-universal_4.3-r                                                                                        4_all.ipk.
root@sf4008:/tmp#
-bash: Downloading: command not found
root@sf4008:/tmp# Updated source 'openatv-sf4008'.
-bash: Updated: command not found
root@sf4008:/tmp# Downloading http://feeds2.mynonpublic.com/6.4/sf4008/sf4008_3r dparty/Packages.gz.
-bash: Downloading: command not found
root@sf4008:/tmp# Updated source 'openatv-sf4008_3rdparty'.
-bash: Updated: command not found
root@sf4008:/tmp# Collected errors:
-bash: Collected: command not found
root@sf4008:/tmp#  * opkg_conf_load: Couldn't stat orce-overwrite: No such file                                                                                         or directory.
> root@sf4008:/# cd /tmp
> root@sf4008:/tmp# opkg install install -force-overwrite /tmp/*.ipk
> Collected errors:
>  * opkg_conf_load: Couldn't stat orce-overwrite: No such file or directory.
-bash: ait.11: command not found
root@sf4008:/tmp# root@sf4008:/tmp# opkg install install  /tmp/*.ipk
-bash: root@sf4008:/tmp#: No such file or directory
root@sf4008:/tmp# Couldn't find anything to satisfy 'install'.
> Refusing to load file '/tmp/softcam-feed-universal_4.3-r4_all.ipk' as it match                                                                                        es the installed version of softcam-feed-universal (4.3-r4).
> Unknown package 'install'.
> Unknown package '/tmp/softcam-feed-universal_4.3-r4_all.ipk'.
> Collected errors:
>  * opkg_solver_install: Cannot install package install.
>  * opkg_solver_install: Cannot install package /tmp/softcam-feed-universal_4.3                                                                                        -r4_all.ipk.
> root@sf4008:/tmp#
>

 

Cos jest jednak nie tak bo wali błedami testowo próbowałem zainstalować

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.