Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
ciacho007

Black Harmony

Recommended Posts

A jednak aktualizacja nadpisała mi te wpisy do "PluginBrowser" , dodałem je ponownie do skin_user_BlackHarmony.xml i skin-header.xml i nic , dopiero po dodaniu do głównego skina zadziałało.

Możesz mi jeszcze raz dokładnie podpowiedzieć gdzie dać te wpisy żeby aktualizacja ich nie nadpisała ?

 

Cytat

<parameters>
  <!--            PluginListDownload                 -->
    <parameter name="PluginBrowserName" value="200,1,40" />
    <parameter name="PluginBrowserDescr" value="200,41,34" />
    <parameter name="PluginBrowserIcon" value="15,8,150,60" />
    <parameter name="PluginBrowserDownloadName" value="120,1,40" />
    <parameter name="PluginBrowserDownloadDescr" value="120,41,34" />
    <parameter name="PluginBrowserDownloadIcon" value="15,0,90,75" />
<parameters>

 

Share this post


Link to post
Share on other sites

Skoro zmieniasz standardowe pliki to musi Ci nadpisać. Tyle razy trąbiłem, że mają mieć własną nazwę, ale widać wiecie lepiej. 😉

Share this post


Link to post
Share on other sites

Wcale nie wiem lepiej, dlatego pytam, dalej nic nie wyjaśniłeś jaki plik utworzyć, jak powinien wyglądać wpis i gdzie go zapisać ?

Share this post


Link to post
Share on other sites

Czy jest możliwość zainstalować Black Harmony w OpenPli-develop , instalowałem wcześniej w Pli 7.1 i było OK. a teraz nie mogę , dlaczego ?

Według tych wskazówek :

 

1.      pobrać plik http://j00zek.one.pl/opkg-j00zka/j00zeks-opkg-feed_1.2_all.ipk

2.      wgrać do /tmp

3.      uruchomić terminal (np. putty)

4.      wydać komendę "opkg install /tmp/j00zeks-opkg-feed_1.2_all.ipk;" (NIE WPISUJEMY CUDZYSŁOWÓW!!!)

5.      Opcjonalnie, jeśli chcemy mieć możliwość instalacji dodatków z pilota

a.      wydać komendę "opkg update;opkg install enigma2-plugin-extensions--j00zeks-j00zekopkgmgr;" (NIE WPISUJEMY CUDZYSŁOWÓW!!!)

b.      zrestartować tuner

Share this post


Link to post
Share on other sites

Jak instalujesz w terminalu to wyraźnie widać w tym co pisze na ekranie z czym jest problem. 

Share this post


Link to post
Share on other sites

Właśnie o to chodzi , że niby jest dobrze zainstalowany ten pierwszy plik.IPK , powinien być w wtyczkach do pobrania "alternatywny menadżer OPKG" a nie ma , więc dają tą drugą komendę i po restarcie gui pojawia się plugin "alternatywny menadżer OPKG" ale nie mogę go zaktualizować ani z niego korzystać , wyświetla się komunikat że jest zapisany na usb , a tam go nie ma . Pli-develop mam w neoboocie .

Share this post


Link to post
Share on other sites

Mam pytanie. Czy istnieje skórka Black Harmony dla odtwarzacza Yamp Music Player?

Share this post


Link to post
Share on other sites

Pli-develop to nie OPenPLI. 

 

Spróbuj ręcznie odświeżyć repozytoria  

opkg update 

I uaktualnij jeśli potrzeba jednak 

opkg upgrade

 

Jak nadal problem to dalej w terminalu próbujesz 

opkg update
opkg install enigma2-plugin-extensions--j00zeks-userskin enigma2-plugin-skins--j00zeks-blackharmonyfhd enigma2---j00zeks-components enigma2-plugin-extensions--j00zeks-msnweather-np

Share this post


Link to post
Share on other sites
4 minuty temu, qbek77 napisał:

Mam pytanie. Czy istnieje skórka Black Harmony dla odtwarzacza Yamp Music Player?

 Z tego co wiem to player  wspiera głownie te skiny

Vu_HD_1080P,

StyleFHD,

CerxFHD,

iFlatFHD,

MetrixFHD,

FluidNextFHD,

Maggys-FHD.

Share this post


Link to post
Share on other sites

Dzięki @Ktosiu , jutro spróbuję jak nie da rady to trudno , wrzucę sobie jakieś Pingu ,

Pozdrawiam.

Share this post


Link to post
Share on other sites

Tak po prawdzie BH to skin  napisany specjalnie to skin dla VU+ a reszta to tylko modyfikacje i jak widzisz trzeba czasami się nagłówkować by zainstalować. 

Akurat nie mam z nim problemu bo jest zawarty w Hyperionie którego używam. 

Share this post


Link to post
Share on other sites
11 minut temu, Ktosiu napisał:


Akurat nie mam z nim problemu bo jest zawarty w Hyperionie którego używam. 

Tak z ciekawości zapytam. Na Hyperionie działa moduł CI+ ?

Share this post


Link to post
Share on other sites
Posted (edited)
44 minuty temu, Ktosiu napisał:

Pli-develop to nie OPenPLI. 

 

Spróbuj ręcznie odświeżyć repozytoria  


opkg update 

I uaktualnij jeśli potrzeba jednak 


opkg upgrade

 

Jak nadal problem to dalej w terminalu próbujesz 


opkg update
opkg install enigma2-plugin-extensions--j00zeks-userskin enigma2-plugin-skins--j00zeks-blackharmonyfhd enigma2---j00zeks-components enigma2-plugin-extensions--j00zeks-msnweather-np

Spróbowałem dziś i nic z tego , tak jak napisałeś Pli-develop to nie OpenPli .

Edited by grego76N

Share this post


Link to post
Share on other sites
26 minut temu, qbek77 napisał:

Tak z ciekawości zapytam. Na Hyperionie działa moduł CI+ ?

 

Działa na większości obsługiwanych tunerach  bez problemu jeśli instaluje sie wszystko zgodnie z wytycznymi czyli moduł wkłada się tylko wtedy jak już zainstaluje się ciplushelper i restartuje tuner . 

Share this post


Link to post
Share on other sites
7 godzin temu, Ktosiu napisał:

Tak po prawdzie BH to skin  napisany specjalnie to skin dla VU+ a reszta to tylko modyfikacje i jak widzisz trzeba czasami się nagłówkować by zainstalować. 
 

 

Nie jest to prawda. 

Share this post


Link to post
Share on other sites
Posted (edited)
Cytat

 

Aktualizacja 18.07.19

 

Fix- VirtualKeyBoard, internet connection test and others

 

 

 

 

Edited by @Kos
Prośba

Share this post


Link to post
Share on other sites

Yamp Music Player działa na każdym skinie fhd po prostu wchodzisz w ustawienia wtyczki i zmieniasz na skin fhd i będzie na cały ekran chyba ze ci chodzi żeby było koniecznie w kolorze skina BHarmony to wtedy ktoś (np.autor skina) musi dorobić odpowiednie okno 

Share this post


Link to post
Share on other sites

Kolego @Kos: byłbym wdzięczny jakbyś w takiej formie nie rozprowadzał swoich modyfikacji.

Przykłady:

- dodajesz standardowo binarkę która nie zadziała na wszystkich tunerach ze względu na różne procesory

- modyfikujesz oryginalne komponenty systemu

- podmieniasz oryginalne komponenty skórki na swoje

 

Prowadzi to do bałaganu w systemie a w konsekwencji może doprowadzić do GS-ów.

Share this post


Link to post
Share on other sites

Zapomniałem napisać , że jakiś czas temu wgrałem B.Harmony ( OpenPli ) do OpenVision ( pisałem o tym na DVHK ) i śmigało bez problemów tak jak trzeba .

Share this post


Link to post
Share on other sites

Żeby pomóc CI w jakikolwiek sposób trzeba wiedzieć co się u ciebie dzieje. Samo napisanie "Spróbowałem dziś i nic z tego" to za mało. Masz w instrukcji napisane co zrobić na początek. 

Share this post


Link to post
Share on other sites

Dzięki @zdzisław22 za wyrażenie chęci pomocy , ale u mnie jest tak ; mam kilka image w neoboocie , w każdym z nich inny skin ( brakowało mi tylko B.Harmony i KravenFHD ) i B.Harmony wrzuciłem dziś do OpenVission , a skina z OpenVision do  OpenPli - develop i po temacie , a z KravenFHD poczekam na nowy image 🙂 bo wszystkie już mają skiny takie jakie chciałem 😉 Pozdrawiam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.