Jump to content
Sign in to follow this  
witold

Picon by mirsat

Recommended Posts

Witam.

Vu+ uno 4k na Pli 6.2 na usb.

 

Według instrukcji utworzyłem folder na HDD czyli media/hdd/picon [ nie miałem go ] wrzuciłem tam picony by ms i owszem są one na dysku, ale nie ma ich tam gdzie powinny być.

Zostały poprzednie picony.

Czy trzeba je usunąć czy zostaną po prostu zastąpione tylko coś zrobiłem nie tak?

Z góry dzięki.

Edited by witold

Share this post


Link to post
Share on other sites

Rozmiar picon może mieć znaczenie

W jednej lokalizacji pocony zostaną podmienione

jeżeli referencje będą takie same

Share this post


Link to post
Share on other sites

Miałem kiedyś nboxa i tam było tak że jak się zmieniało lokalizację folderu picon trzeba było zrobić simlinka do folderu picon na HDD. Folder picon w miejscu pierwotnym należało skasować.

Share this post


Link to post
Share on other sites

Rozmiar picon może mieć znaczenie

W jednej lokalizacji pocony zostaną podmienione

jeżeli referencje będą takie same

 

Lucek, a jaśniej dla cymbała pls.

Według info z neta po zrobieniu folderu na hdd powinieniem usunąć picony z usr/share/enigma2, tyle że tam nie było folderu z piconami. Pojawiły się te nowe natomiast.

Instrukcja mówi też o komendzie po Telnecie ln -s /hdd/picon/ usr/share/enigma2/ którą wykonałem również [ zapomniałem dodać o tym w 1 poście ].

Wszystko na nic.

Na teraz jest tak:

Picony są na dysku, usr/share/enigma2 nie ma folderu picons.

Share this post


Link to post
Share on other sites

To hdd u Ciebie to jest dysk twardy ?

Jeżeli dysk to robisz błąd bo dysk będzie wzbudzany za każdą zmianą kanału.

Vu+ uno 4k zapewne posiada USB 2.0, USB 3.0 gdzie spokojnie można dać picony

Jeżeli posiadasz dysk to powinien być podmontowany jako media/hdd

Pendrive jako media/usb

picony można podlinkować do usr/share/enigma2/picon

ale konieczne to nie jest

Teoretycznie dajesz do media/usb picony do folderu o nazwie picon_220x132

to teraz wystarczy, że podlinkujesz komendą w telnet

 

 

 ln -s /media/usb/picon_220x132 /media/usb/picon

 

to samo osiągniesz

 

 ln -s /media/usb/picon_220x132 /usr/share/enigma2/picon

 

Jak w tej chwili wygląda u Ciebie podmontowanie urządzeń sprawdź komendą

 

df -h

 

 

dfh.jpg

 

 

...Vu+ uno 4k na Pli 6.2 na usb...

 

widzę, że posiadasz pena bo Masz na nim OpenPli

tym bardziej powinieneś dawać picony na tego pendriva, ale można dać na drugim pendrivie

Share this post


Link to post
Share on other sites

root@vuuno4kse:~# df -h

Filesystem Size Used Available Use% Mounted on

/dev/root 3.5G 261.8M 3.2G 7% /

devtmpfs 345.8M 4.0K 345.8M 0% /dev

tmpfs 64.0K 0 64.0K 0% /media

tmpfs 354.0M 29.4M 324.6M 8% /var/volatile

/dev/sda1 931.1G 39.9G 891.2G 4% /media/hdd

/dev/sdb1 3.7G 116.0M 3.6G 3% /media/usb

/dev/sdb2 3.6G 16.0K 3.6G 0% /media/sdb2

/dev/sdb3 3.5G 20.0K 3.4G 0% /media/MINI2

/dev/sdb4 3.5G 16.0E 3.4G 100% /media/MINI3

root@vuuno4kse:~#

 

 

Tak wygląda na teraz, usunąłem folder z piconami z HDD.

 

Chwilę wcześniej zrobiłem według twojego opisu z tym, że najpierw stworzyłem folder picon_220x132 bo w podanej ścieżce nie było go.

Wrzuciłem tam picony z kompa i dalej nic.

Zastanawiam się czy wrzucam odpowiedni plik, picony by mirsat ściągnąłem spakowane, a do /media/usb/picon_220x132 wrzuciłem po wypakowaniu :biggrinsmiley:

Gdzieś robię błąd, zapewne prosty, ale tak to jest jak stary koń kupuje Vu po padnięciu nboxa.

Edited by witold

Share this post


Link to post
Share on other sites

najprościej to utwórz w media/usb folder picon

do niego wrzuć picony (rozpakowane bez żadnego już folderu)

Share this post


Link to post
Share on other sites

najprościej to utwórz w media/usb folder picon

do niego wrzuć picony (rozpakowane bez żadnego już folderu)

Nie pomaga, może przeszkodą są picony które mam w tym momencie? Zainstalowałem je z feed ze 3 dni temu.

Share this post


Link to post
Share on other sites

To usuń te z feeda, albo w ten sam folder daj picony jakie uważasz

Wykonaj restart GUI

Share this post


Link to post
Share on other sites

To usuń te z feeda, albo w ten sam folder daj picony jakie uważasz

Wykonaj restart GUI

Poszło dopiero za drugim razem jak usunąłem te z feeda.

Ale pierwszy raz przy wejściu w folder picon WinSCP się zwieszał za każdym razem [ czyli 2x próbowałem ] DCC to samo.

Tak chyba nie powinno być.

 

Dzięki wielkie.

 

PS

Ze względu na niebogaty wzrok preferuję duże picony, jakie są największe do Pli?

Share this post


Link to post
Share on other sites

Wielkość picon zależy od skina

Na wzrok polecam zainstalować skina

 

:download:

 

Pingu_FHD_Blue

 

lokalizacja picon

 

ln -s /media/usb/picon_220x132 /media/usb/picon
ln -s /media/usb/picon_400x170 /media/usb/ZZPicon/picon

 

ZZPicon RJ 400x170 32bit 13E--LUTY 2018.rar

 

albo picony aktualizujesz za pomocą [PLUGIN] Rango - Polskie Listy Kanałów

Share this post


Link to post
Share on other sites

Wielkość picon zależy od skina

Na wzrok polecam zainstalować skina

 

:download:

 

Pingu_FHD_Blue

 

 

Znowu coś nie halo. Wrzuciłem tego skina po FTP do media/usb po czym restart GUI i nie ma.

Z poziomu Dream-Explorer też go widzę, ale nijak nie chce się ustawić. :angry:

Edited by witold

Share this post


Link to post
Share on other sites

Nie potrafisz zupełnie instalowac pluginów.

Wypakuj do .ipk jak jest to .zip

Po ftp dajesz do /tmp/

instalujesz za pomocą pluginu mediascanner

lub poleceniem w telnet

 

opkg install -force-overwrite /tmp/*.ipk

Share this post


Link to post
Share on other sites

Zamiast zadawać filozoficzne pytanie lepiej jak byś to sprawdził.

Szanowny Lucku, dopytuję tylko bo podajesz mi ścieżkę której nie widzę u siebie.

Nie ma samego /tmp/ u mnie, jest to co podałem. A pytam bo boję się zwyczajnie wkleić nie tam gdzie trzeba.

Czytałem o takich co kopiowali nie tam gdzie trzeba i płakali później :biggrinsmiley:

 

A, że jestem cienki bolek to nie potrzeba mi po jakimś błędzie siedzieć na forum i prosić o przywrócenie do życia vu.

Share this post


Link to post
Share on other sites

root@vuuno4kse:~# opkg install -force-overwrite /tmp/*.ipk

Collected errors:

* opkg_prepare_file_for_install: Refusing to load file '/tmp/Skin-Pingu-FHD-Bl

e-BY-Pingu_PLi6_all.ipk' as it matches the installed version of enigma2-plugin-

kins-pingu.fhd.blue (by.Pingu.packed.Lucek.PLi6).

root@vuuno4kse:~#

 

Taka odpowiedź po wrzuceniu do /tmp/.

Nie wiem o co biega, plik mam w ipk na dysku.

Share this post


Link to post
Share on other sites

Masz taki komunikat bo jest ten skin już zainstalowany

a Ty próbujesz dalej go instalować.

Teraz to wystarczy zmienić skina:

 

Menu/Ustawienia/System/Ustawienia GUI/Skin

Share this post


Link to post
Share on other sites

Masz taki komunikat bo jest ten skin już zainstalowany

a Ty próbujesz dalej go instalować.

Teraz to wystarczy zmienić skina:

 

Menu/Ustawienia/System/Ustawienia GUI/Skin

 

Ech ten brak czasu.

Sęk w tym, że w podanej ścieżce nie mam tego skina, jest tam tylko 5 skinów tych podstawowych Pli.

Czyli jak się zainstalował to co jest nie halo?

 

Gdzieś wyczytałem, że OpenPli czasem nie instaluje plików ipk, czy to prawda, że trzeba zamienić ipk na inny format?

Edited by witold

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.