Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
songo

oscam pierwsze kroki

Recommended Posts

Witam.

Przenoszę posta z innego wątku zgodnie z sugestią , Lucek™ - przepraszam za zamieszanie

Kurcze wczytuję się w rożne posty od ponad tygodnia na temat Oscam-a i im więcej czytam tym większy mam mętlik

Mam już zainstalowany (poprzez MyUploadera) zarówno na VU+Solo2(z HDD) jaki VU+ZERO(z HDD) oscam_j_11433 , system openpli6.2 i utknąłem ,wszystko w sieci domowej chcę zastąpić RFLink600 opłacam abonament .

Nie bardzo czaję:

-jak uruchomić serwer a chciałbym od razu zablokować kartę NC+ (cameleona) przed FEDC

-jak uruchomić klienta i czy klient musi mieć jakąś kartę w slocie ?

 

Dekodery są w sieci znam IP , łączę się przez Putty i przez Total Comandera

Prosiłbym o pomoc lub sugestie

pozdr.songo

Edited by songo

Share this post


Link to post
Share on other sites

Gdzie "siedzi" karta czyli co będzie serwerem.

I od razu uwaga: serwer musi mieć stałe IP. Można to zrobić rezerwując konkretne IP dla MAC Adress serwera w konfiguracji routera lub w samym dekoderze wyłączając DHCP i ustawiając sztywne IP.

 

Klient nie musi mieć żadnej karty.

Share this post


Link to post
Share on other sites

Gdzie "siedzi" karta czyli co będzie serwerem.

I od razu uwaga: serwer musi mieć stałe IP. Można to zrobić rezerwując konkretne IP dla MAC Adress serwera w konfiguracji routera lub w samym dekoderze wyłączając DHCP i ustawiając sztywne IP.

 

Klient nie musi mieć żadnej karty.

 

Witam.

Co do IP to są stałe , natomiast serwerem chciałbym żeby było VU+zero gdyż będzie raczej zawsze włączone chociaż wiem że VU+Solo2 jest szybsze ale tutaj nie raz jest wyłączana listwa zasilająca.

pozdr.songo

Share this post


Link to post
Share on other sites

Jej@n - dziękuję bardzo za odpowiedź.

Czyli jak myślę dalej to mam pliki tekstowe o odpowiednich nazwach jak w nagłówkach wrzucić np. Total Comanderem do dekoderów odpowiednio serwer i klient tylko prosiłbym o podanie lokalizacji umieszczenia plików.

Jeszcze raz dziękuję

pozdr.songo

Share this post


Link to post
Share on other sites

Ja takiej metody jak opisujesz nie pochwalam i nie zalecam, jedyna właściwa jest w moim podpisie.

 

Co do lokalizacji plików to są różne w zależności od softu.

Share this post


Link to post
Share on other sites

Ja takiej metody jak opisujesz nie pochwalam i nie zalecam, jedyna właściwa jest w moim podpisie.

 

Co do lokalizacji plików to są różne w zależności od softu.

Witam.

Dzięki za ukierunkowanie , będe próbował.

Utknąłem na haśle i loginie do Oscam Webinterface i nie bardzo wiem jakie mam wpisać

pozdr.songo

Share this post


Link to post
Share on other sites

Takie ustanowisz jakie wpiszesz ale jak to wszystko będzie pracowało tylko lokalnie (w jednej sieci LAN) to nie musisz zakładać.

W OSCam'ie jest mnóstwo parametrów, większość opcjonalna, najlepiej pozostawić ich wartości domyślne. Wypełniamy/zmieniamy tylko te wymagane, w Twoim przypadku robisz wg mojej propozycji.

Share this post


Link to post
Share on other sites

Takie ustanowisz jakie wpiszesz ale jak to wszystko będzie pracowało tylko lokalnie (w jednej sieci LAN) to nie musisz zakładać.

W OSCam'ie jest mnóstwo parametrów, większość opcjonalna, najlepiej pozostawić ich wartości domyślne. Wypełniamy/zmieniamy tylko te wymagane, w Twoim przypadku robisz wg mojej propozycji.

 

Witam.

Jej@n dzięki miej jeszcze trochę cierpliwości co do tego hasła loginu to ja go nie zakładałem a mimo to jest wołane a też jak nic nie wpisze tylko potwierdzę w okienku logowania to mam dostęp zabroniony gdzie ewentualnie mam coś zmienić ja własnie chce żeby pracowało to tylko w sieci lokalnej

pozdr.songo

Share this post


Link to post
Share on other sites

Miałeś już jakąś konfigurację więc wejdź TC do box'a i poszukaj pliku "oscam.conf", jak go otworzysz to przeczytasz jaki jest login i jakie hasło.

 

Jakie masz image w tych box'ach, jak VTi to konfigurację znajdziesz w /etc/tuxbox/config.

Share this post


Link to post
Share on other sites

Miałeś już jakąś konfigurację więc wejdź TC do box'a i poszukaj pliku "oscam.conf", jak go otworzysz to przeczytasz jaki jest login i jakie hasło.

 

Jakie masz image w tych box'ach, jak VTi to konfigurację znajdziesz w /etc/tuxbox/config.

Dzięki , jak wrócę będę próbował , dziekuje za cierpliwość.

pozdr.songo

Share this post


Link to post
Share on other sites

Witam.

Wszystkiego Dobrego w Nowym Roku.

Nie zawracałem wcześniej głowy bo dopiero dzisiaj coś próbuję.

Jej@n powklejałem konfigurację od Ciebie (06 November 2018 - 16:50) (do treści plików oscam.conf oscam.user oscam.server) poprzez webifa zarówno dla serwera jak i klienta i zapisałem.

I jak chodzi o VU+zero (serwer) to chodzi a solo2 ciemność.

Na obu dekoderach oscam 11447.

Sprawdzając po sieci oba tunery się wzajemnie widzą.

Podałem ip serwera w oscam.server

W webif serwera w zakładce users jest widoczne solo2 ale status adres : offline.

Czego mogłem nie zrobić albo co jeszcze mogłem zrobić źle.

Z góry dzięki za cierpliwość

pozdr. songo

 

Tak na gorąco , już działa przepraszam za zamieszanie , pomyliłem oscam.user dla serwera

 

Dodam jeszcze Jej@n duże piwko.

Edited by songo

Share this post


Link to post
Share on other sites

Zobacz w WebIf klienta jaki jest status czytnika "CaMeLeON" i jakie info masz w logu.

 

OK!

W zakładce Readers CaMeLeON jest włączony a co do loga to wrzucić całego z zakładki live log?

Jest dość duży a nie chcę bez potrzeby zapełniać forum jeżeli nie o to chodzi.

pozdr. songo

Share this post


Link to post
Share on other sites

O sprawdzenie statusu i log pisałem jeszcze przed Twoją edycją postu #12. Jak przeczytałem, że już jest OK to dopisałem w swoim "OK!" (czyli nic już nie potrzebuje).

Share this post


Link to post
Share on other sites

O sprawdzenie statusu i log pisałem jeszcze przed Twoją edycją postu #12. Jak przeczytałem, że już jest OK to dopisałem w swoim "OK!" (czyli nic już nie potrzebuje).

Dziękuję raz jeszcze .

Dzisiaj będę próbował do tej samej sieci wpiąć NBOX-a jak już będę miał wszystko dograne to pewno będę musiał marudzić .

Splitter Pych-a po ponad 10ciu latach poszedł do lamusa trzeba przyznać że działał ten sprzęt bezawaryjnie a dobre i do końca roku pocieszyć się możliwością oglądania na kilku telewizorach bez mrugających diodek wystających z czytników , szkoda że po wprowadzeniu zmian przez NC+ będzie trzeba zadowolić się oglądaniem na jednym TV z potrzebą chodzenia na kompromis z innymi domownikami.

pozdr. songo

Share this post


Link to post
Share on other sites

Witam.

Wreszcie mi się udało przerobić instalację sieci w domu wszystkie trzy dekodery (vuzero , solo2 i nbox) bazując n wcześniejszych plikach odpaliłem Vuzero jako serwer i vusolo2 klient i to działa.

Został mi nbox do uruchomienia jako klient- webif działa wszystkie trzy mają oscam ..447

Jej@n czy mogę prosić o pomoc ?

 

 

pozdr. songo

 

Tak na gorąco spróbowałem zmodyfikować pliki clienta z solo2 pod nbox i dopisałem w serwerze oscam.user nboxa i zadziałało .

Przepraszam że edytuję nie piszę w odpowiedzi ale nie chcę nabijać niepotrzebnie ilości postów.

Jej@n dzięki , mam nadzieję e będzie hulało bez problemów

Share this post


Link to post
Share on other sites

Możesz wkleić konfigurację nBox'a to zerknę.

Nie bardzo umiem jako spoiler przepraszam.

Tak to wygląda:

# oscam.conf generated automatically by Streamboard OSCAM uni-seca SVN r11447

# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt

 

[global]

logfile = stdout

logduplicatelines = 1

nice = -1

ecmfmt = s-d.[c-0p-0i-o-l].w/HOP:j

 

[cache]

 

[dvbapi]

enabled = 1

writechannelcache = 0

pmt_mode = 0

user = dvbapi

read_sdt = 2

boxtype = dreambox

 

[webif]

httpport = 8888

httprefresh = 25

httppollrefresh = 10

httphidetype = sh

httpallowed = 0.0.0.0-255.255.255.255

httposcamlabel = Nbox

 

 

 

# oscam.user generated automatically by Streamboard OSCAM uni-seca SVN r11447

# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt

 

[account]

user = dvbapi

group = 1

 

 

# oscam.server generated automatically by Streamboard OSCAM uni-seca SVN r11447

# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt

 

[reader]

label = sci1

enable = 0

protocol = internal

device = /dev/sci1

detect = cd

mhz = 450

cardmhz = 2700

group = 1

emmcache = 1,2,31,0

blockemm-unknown = 1

blockemm-u = 1

blockemm-g = 1

 

[reader]

label = sci0

enable = 0

protocol = internal

device = /dev/sci0

detect = cd

mhz = 450

cardmhz = 2700

group = 1

emmcache = 1,2,31,0

blockemm-unknown = 1

blockemm-u = 1

blockemm-g = 1

 

[reader]

label = CaMeLeON

protocol = cccam

device = 1**.1**.1.1**,12000

user = nbox

password = vuplus

inactivitytimeout = -1

group = 1

cccversion = 2.3.2

ccckeepalive = 1

 

 

oraz z serwera

# oscam.user generated automatically by Streamboard OSCAM uni-seca SVN r11447

# Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt

 

[account]

user = dvbapi

au = 1

group = 1

 

[account]

user = solo2

pwd = vuplus

group = 1

 

[account]

user = nbox

pwd = vuplus

group = 1

 

przepraszam że w ten sposób .

pozdr. songo

Share this post


Link to post
Share on other sites

Witam.

Wymieniłem nbox-a na VuZero4K i wszystko per analogia wcześniejszych ustawień udało mi się uruchomić , na razie vuzero4k jako klient docelowo serwer, jedyny kłopot jaki mam to nie wiem jak dołożyć "ustawienia softcam" do menu rozszerzeń pod niebieskim przyciskiem.

Prosiłbym o podpowiedź.

pozdr.songo

Share this post


Link to post
Share on other sites

Jej@n dzięki za całokształt pomocy właśnie udało mi się u teściów uruchomić nbox + vuzero (serwer) oba po wifi (niestety clone+ odmówiło posłuszeństwa po 6-ciu latach), wykorzystałem w całości podane pliki (zarówno dla klienta jak i serwera)

Trochę niepewny jestem nboxa gdyż nie jest widoczny w udziałach sieciowych na razie działa (analogicznie było po kablu)

Dzięki też za cierpliwość.

pozdr.songo

Share this post


Link to post
Share on other sites

Witam, i chciałbym pociągnąć te pierwsze kroki jeżeli można tylko troszkę z innej strony, konkretnie chodzi mi o wykorzystanie tutejszego repozytorium kol. Jej@n. Mam czystego oscama i od dłuższego czasu próbuje stworzyć sobie konfigurację tylko w tym celu, ale nie mogę sobie z tym poradzić. Przeczytałem wszystkie wątki "Co i jak ustawić" i nie tylko ale głowa już nie ta, dlatego prośba jak by Ktoś życzliwy taką konfigurację pomógł stworzyć, żeby ten servid przetestować będę bardzo wdzięczny. Mój tuner to octagon sf8008.

Share this post


Link to post
Share on other sites

Witam, i chciałbym pociągnąć te pierwsze kroki jeżeli można tylko troszkę z innej strony, konkretnie chodzi mi o wykorzystanie tutejszego repozytorium kol. Jej@n. Mam czystego oscama i od dłuższego czasu próbuje stworzyć sobie konfigurację tylko w tym celu, ale nie mogę sobie z tym poradzić. Przeczytałem wszystkie wątki "Co i jak ustawić" i nie tylko ale głowa już nie ta, dlatego prośba jak by Ktoś życzliwy taką konfigurację pomógł stworzyć, żeby ten servid przetestować będę bardzo wdzięczny. Mój tuner to octagon sf8008.

 

Żeby otrzymać pomoc musisz podać szczegóły twoich ustawień i czego oczekujesz. Nikt nie będzie wróżył.

Share this post


Link to post
Share on other sites

Dzięki za zainteresowanie, ale nie rozumiem o jakie wróżby Ci chodzi, przecież napisałem że nie mam żadnych ustawień prócz domyślnych, a chcę tylko wypróbować działanie oscama emu z użyciem plików z repozytorium servid - servid2 w celach edukacyjnych i do niczego więcej. Jeżeli jest to zabronione to proszę usunąć mój post. Pozdrawiam.

Share this post


Link to post
Share on other sites

Witam. Która wersja oscama obsługuje po cccam Sky DE od tzw. "Chińczyka"? Mile widziany link. Pozdrawiam.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.