Jump to content
Sign in to follow this  
MikiQ

Problem z Oscam

Recommended Posts

Od kilku dni walczę z instalacja e2na pen'a. To znaczy instalacja jest ok. Dekoder się uruchamia i wszystko działa ale nie wyświetla kanałów kodowanych. Nie potrafiłem się zalogować na oscam przez przeglądarkę więc wykasowalem w pliku conf znaczki #. Po tym zabiegu wchodzę w oscam przez przegladarke i w files/oscam.serwer wklejam linijki przerobione z cccam. PozNiej restart i nic. Niby po wcisnieciu info na dekoderze wyświetla nazwę nazwę serwera i czas w jakim dostał uprawnienia ale nie świeci. Mam dwie możliwości oscam 4709 i 7119 - na żadnym Nie działa. Linijki na pewno są ok bo na tym sam dekoderze z e2 w band działają bez problemu tylko tu jest oscam 10943 czy jakoś tak. Próbowałem do tego softu na penie wgrać innego oscama ale bez skutecznie. Może mi ktoś pomoc rozwiązać ten problem?

 

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Około 15 to dokładnie napisze. Jesteś w stanie m] w miarę szybko dzisiaj pomoc rozwiązać ten problem?

 

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

2018/11/20 15:05:55 5A59E0 AF CF 2F FD

2018/11/20 15:05:56 581D28 p data on socket

2018/11/20 15:05:56 581D28 p cccam® kixxxxx-xxxam.xxxx: parse_msg=1

2018/11/20 15:05:56 581D28 p cccam® kixxxxx-xxxam.xxxx: cws: 79 B50DA06249485CED9572949BCC2C3830

2018/11/20 15:05:56 581D28 p cccam: ecm trylock: got lock

2018/11/20 15:05:56 581D28 p cccam® kixxxxx-xxxam.xxxx: no ecm pending!

2018/11/20 15:05:56 581D28 p start client thread action 24

2018/11/20 15:05:56 5A59E0 c data from add_job action=24 client c dvbapi

2018/11/20 15:05:56 5A59E0 c ecm answer from reader kixxxxx-xxxam.xxxx for ecm CC35 rc=0

2018/11/20 15:05:56 5A59E0 c dvbapi: write cw0 index: 0 (ca0)

2018/11/20 15:05:56 5A59E0 c dvbapi (0100&000068/0000/3DD3/64:CC35): found (788 ms) by kixxxxx-xxxam.xxxx

2018/11/20 15:05:56 5A59E0 c cw:

2018/11/20 15:05:56 5A59E0 B5 0D A0 62 49 48 5C ED 95 72 94 9B CC 2C 38 30

2018/11/20 15:05:56 5A59E0 c ending thread

2018/11/20 15:05:56 56F780 h WebIf: Origin checked. Result: access from 192.168.x.xxx => allowed

2018/11/20 15:06:02 56F780 h WebIf: Origin checked. Result: access from 192.168.x.xxx => allowed

2018/11/20 15:06:03 0 start reader thread action 1

2018/11/20 15:06:03 0 start reader thread action 1

2018/11/20 15:06:03 0 start reader thread action 1

2018/11/20 15:06:03 571198 p data from add_job action=1 client p :

2018/11/20 15:06:03 571198 p : configuration error!

2018/11/20 15:06:03 571198 p ending thread

2018/11/20 15:06:03 57EC18 p data from add_job action=1 client p :

2018/11/20 15:06:03 57EC18 p : configuration error!

2018/11/20 15:06:03 57EC18 p ending thread

2018/11/20 15:06:03 580458 p data from add_job action=1 client p :

2018/11/20 15:06:03 580458 p : configuration error!

2018/11/20 15:06:03 580458 p ending thread

 

 

Wystarczy ci coś takiego?

Edited by MikiQ

Share this post


Link to post
Share on other sites

Jaki soft? Jeśli od pkteam to podmień oscam (binarkę)

na inna wersje, tylko przez ftp a nie przez aplikację do instalacji pluginów

Edited by Tomekr17

Share this post


Link to post
Share on other sites

Przekopiowałem oscam który mam na drugim dekoderze. Dalej nie działa. Takie mam teraz logi:

 

2018/11/20 15:40:48 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:E02B7B6F8F04337B09FB4E7EBB02EABF): found (243 ms) by kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:40:55 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:43AA267CB9BE56EF8A85B02DC3B768C2): found (526 ms) by kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:41:08 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:DA6C2BE89D289336C269D9206D02566C): found (909 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:41:13 5AAE38 p (cccam) : configuration error!

2018/11/20 15:41:20 5C8418 c (-) -- Skipped 2 duplicated log lines --

2018/11/20 15:41:20 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:51B76D2E29E2D4465C5067FE51190577): found (528 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:41:33 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:28F9C81B7DE337F3A440702AA0595E30): found (589 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:41:44 593308 p (cccam) : configuration error!

2018/11/20 15:41:45 5C8418 c (-) -- Skipped 2 duplicated log lines --

2018/11/20 15:41:45 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:84B4F4D69E9EFDCBFB68658D70BCFADE): found (518 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:41:58 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:159D20E6C2EA1C0BE7720CDE79581F6A): found (1017 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:42:10 5C8418 c (ecm) dvbapi (0100&000068/5C00/3DCE/64:6D61A460C8C99D9CF8BFCFCD60A97536): found (515 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:42:15 593308 p (cccam) : configuration error!

2018/11/20 15:42:23 5C8418 c (-) -- Skipped 2 duplicated log lines --

2018/11/20 15:42:23 5C8418 c (ecm) anonymous (0100&000068/5C00/3DCE/64:200B8E2C17BFFDF07931ADAD02E5D6AE): found (587 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:42:35 5C8418 c (ecm) anonymous (0100&000068/5C00/3DCE/64:022812D537FCF646D73A6095301482B8): found (533 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:42:46 5AAE38 p (cccam) : configuration error!

2018/11/20 15:42:48 5C8418 c (-) -- Skipped 2 duplicated log lines --

2018/11/20 15:42:48 5C8418 c (ecm) anonymous (0100&000068/5C00/3DCE/64:62BB2829E1C96023C5A6EA751DEC2952): found (816 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:43:00 5C8418 c (ecm) anonymous (0100&000068/5C00/3DCE/64:53BB98085D6A33140D920ACFA895C3F3): found (527 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

2018/11/20 15:43:13 5C8418 c (ecm) anonymous (0100&000068/5C00/3DCE/64:866E1C33F7D11E0EFB6067D1C894D99E): found (638 ms) kxxxxxx-xxxxm.xxxxx (P/3/3/3)

Edited by MikiQ

Share this post


Link to post
Share on other sites

¬le wpisane dane. A na stronie głównej oscam masz po prawej stronie na dole connected czy error?

 

Wysłane z mojego SM-G955F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Na tym samym dekoderze mam zainstalowany soft open pli 8.6 w nand z oscam chyba 7119 i tam wszystko działa. Da się przenieść cały oscam żeby zaczęły świecić kanały kodowane?

 

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Przenieś z /var/keys/oscam_sci0 tylko pliki oscam.conf oscam.server i oscam.user i zrób restart oscama, skoro tam świeci to tu też będzie.

Edited by Adam

Share this post


Link to post
Share on other sites

W /var/bin masz tylko binarki oscama i skrypty startowe, zapewne identyczne jak na pen, na pen wrzuć sobie jakiś nowy oscam od @Jej@n bo te 4709 i 7119 to starocie sprzed lat.

 

Pobierz, rozpakuj i zmień nazwę na oscam7119 i wrzuć do tunera, jeżeli jest uruchomiony oscam7119 to uruchom jakikolwiek inny, podmień pliki i uruchom oscam7119, w rzeczywistości uruchomi się nowy oscam 11438.

 

http://www.sat-4-all.com/board/index.php?app=core&module=attach&section=attach&attach_id=13818

Edited by Adam

Share this post


Link to post
Share on other sites

Oczywiście że obsługuje, to jest najnowsza kompilacja od Jej@na z patchem FEDC i wszystkim co potrzeba do poprawnego działania.Wrzuć a na pewno zadziała lepiej niż te starocie.

Share this post


Link to post
Share on other sites

Czyli uscislajac:

- Zamieniam oscam

- podmieniam pliki oscam.conf oscam.server i oscam.user

- robię restart i powinno działać?

 

Sorry za te durne pytania ale trzy dni przenoszę, kopiuje, zmieniam i nic z tego nie ma.

 

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Dokładnie tak jak napisałeś, podmianka binarki czyli oscama do /var/bin, podmianka konfigów do /var/keys/oscam_sci0 i restart oscama.

Share this post


Link to post
Share on other sites

Ręce mi już opadają. Jak nie działało tak dalej nie działa. Na soft w nand zmieniłem tego oscama na ten który podesłałeś i jest ok. A na penie nic - cisza. Podpowiesz o co może chodzić?

Share this post


Link to post
Share on other sites

Nie opowiadaj głupot, gdybyś wszystko skopiował z softu z nand na pen to przecież to musi działać.Skopiowałeś konfigi do /var/keys/oscam_sci0?Na pewno uruchomiłeś tego nowego oscama>Co jest napisane u góry jak zalogujesz się do niego przez webif?Wrzuć log z oscam, może będzie można coś więcej powiedzieć.

Share this post


Link to post
Share on other sites

Zmieniłem nazwę pliku (ten który podesłałeś) na oscam7119 i przerzuciłem go do var/bin. Później podmieniłem pliki conf, user i serwer do katalogu var/keys/oscam_sci0. Zrobiłe resret oscama i samego dekodera też. I dupa. Kanały niekodowane działają a kodowane nie. Po zalogowaniu jest numer tego nowego oscama 11...

Edited by MikiQ

Share this post


Link to post
Share on other sites

Sprawdź jeszcze czy DNS jest prawidłowy. Wejdź w Ustawienia /System / Sieć i tam sprawdź.

 

Wysłane z mojego SM-G965F przy użyciu Tapatalka

Share this post


Link to post
Share on other sites

Dns jest ok. A opcji pairing w tym sofie nie ma. W tym zainstalowanym w nand da się to wyłączyć tu nie w ogóle takiej opcji.

 

Poniżej logi

 

2018/11/21 13:02:02 6B9F96A5 p (reader) kxxxxxx-soxxxx.xxxx: resolved ip=9x.xxx.xx.xxx

2018/11/21 13:02:02 6B9F96A5 p (reader) kxxxxxx-soxxxx.xxxx [cccam] connecting to kxxxxxx-soxxxx.xxxx:30003

2018/11/21 13:02:02 0841C82D p (reader) kxxxxxx-soxxxx.xxxx: resolved ip=9x.xxx.xx.xxx

2018/11/21 13:02:02 0841C82D p (reader) kxxxxxx-soxxxx.xxxx [cccam] connecting to kxxxxxx-soxxxx.xxxx:30001

2018/11/21 13:02:02 016E8014 p (reader) kxxxxxx-soxxxx.xxxx: resolved ip=9x.xxx.xx.xxx

2018/11/21 13:02:02 016E8014 p (reader) kxxxxxx-soxxxx.xxxx [cccam] connecting to kxxxxxx-soxxxx.xxxx:30000

2018/11/21 13:02:02 6B9F96A5 p (reader) kxxxxxx-soxxxx.xxxx [cccam] proxy initialized, server kxxxxxx-soxxxx.xxxx:30003

2018/11/21 13:02:02 0841C82D p (reader) kxxxxxx-soxxxx.xxxx [cccam] proxy initialized, server kxxxxxx-soxxxx.xxxx:30001

2018/11/21 13:02:02 016E8014 p (reader) kxxxxxx-soxxxx.xxxx [cccam] proxy initialized, server kxxxxxx-soxxxx.xxxx:30000

2018/11/21 13:02:02 00000000 s (main) init for all local cards done

2018/11/21 13:02:02 00000000 s (emmcache) loading emmcache disabled since no reader is using it!

2018/11/21 13:02:02 00000000 s (emmcache) loading emmstats disabled since no reader is using it!

2018/11/21 13:02:02 00000000 s (anticasc) anti cascading disabled

2018/11/21 13:02:02 14F79D2C c (client) plain dvbapi-client rejected (dvbapi disabled account)

2018/11/21 13:02:02 14F79D2C c (dvbapi) dvbapi channelcache loaded from /var/keys/oscam_sci0/oscam.ccache

2018/11/21 13:02:02 14F79D2C c (dvbapi) Detected /dev/dvb/adapter0/demux0 Api: 0, userconfig boxtype: 0 maximum amount of possible filters is 12 (oscam limit is 32)

2018/11/21 13:02:02 14F79D2C c (dvbapi) PMT6: Trying connect to enigma CA PMT listen socket...

2018/11/21 13:02:02 14F79D2C c (dvbapi) PMT6 CA PMT Server connected on fd 10!

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 0 CAID: 0500 ECM_PID: 05F1 PROVID: 032A00

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 1 CAID: 1803 ECM_PID: 058D PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 2 CAID: 1861 ECM_PID: 0655 PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 3 CAID: 0100 ECM_PID: 0529 PROVID: 000068 PBM: FFFFFFFFFFFFFFF DATE: 1-4-2010

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 4 CAID: 1813 ECM_PID: 0529 PROVID: 000068

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 5 CAID: 0B01 ECM_PID: 0461 PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 6 CAID: 0B02 ECM_PID: 04C5 PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 7 CAID: 1884 ECM_PID: 0AA1 PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 8 CAID: 186C ECM_PID: 071D PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 ecmpid 9 CAID: 06ED ECM_PID: 0781 PROVID: 000000

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 found 10 ECMpids and 5 STREAMpids in caPMT

2018/11/21 13:02:02 14F79D2C c (dvbapi) Demuxer 0 trying to descramble PID 3 CAID 0100 PROVID 000068 ECMPID 0529 ANY CHID PMTPID 0034 VPID 0214

2018/11/21 13:02:03 14F79D2C c (dvbapi) Demuxer 0 found 10 ECMpids and 5 STREAMpids in PMT

2018/11/21 13:02:03 14F79D2C c (ecm) anonymous (0100&000068/3DCD/5C00/64:F0562B1A8A5C8453C6120FD0BD1FBF39): found (97 ms) by kxxxxxx-soxxxx.xxxx (P/3/3/3) - TVN HD

2018/11/21 13:02:11 14F79D2C c (ecm) anonymous (0100&000068/3DCD/5C00/64:F9F4665B7B99B683C27449BB7CF02712): found (454 ms) by kxxxxxx-soxxxx.xxxx (P/3/3/3) - TVN HD

2018/11/21 13:02:15 76AA8CD6 p (cccam) : configuration error!

2018/11/21 13:02:23 14F79D2C c (-) -- Skipped 2 duplicated log lines --

2018/11/21 13:02:23 14F79D2C c (ecm) anonymous (0100&000068/3DCD/5C00/64:EBD05D124246B59962A007ED4E037298): found (513 ms) by kxxxxxx-soxxxx.xxxx (P/3/3/3) - TVN HD

2018/11/21 13:02:28 04A11A99 p (cccam) : configuration error!

2018/11/21 13:02:36 14F79D2C c (-) -- Skipped 2 duplicated log lines --

2018/11/21 13:02:36 14F79D2C c (ecm) anonymous (0100&000068/3DCD/5C00/64:F6202D27E255A9120176B5F9B7B3E4A2): found (448 ms) by kxxxxxx-soxxxx.xxxx (P/3/3/3) - TVN HD

2018/11/21 13:02:41 76AA8CD6 p (cccam) : configuration error!

2018/11/21 13:02:48 14F79D2C c (-) -- Skipped 2 duplicated log lines --

2018/11/21 13:02:48 14F79D2C c (ecm) anonymous (0100&000068/3DCD/5C00/64:B2C1647DEB9E162E252A03D0995FB261): found (436 ms) by kinghero-softcam.rocks (P/3/3/3) - TVN HD

2018/11/21 13:02:54 04A11A99 p (cccam) : configuration error!

2018/11/21 13:03:01 14F79D2C c (-) -- Skipped 2 duplicated log lines --

2018/11/21 13:03:01 14F79D2C c (ecm) anonymous (0100&000068/3DCD/5C00/64:8B36182CE8C13559DC8DAE2FE304E043): found (455 ms) by kinghero-softcam.rocks (P/3/3/3) - TVN HD

2018/11/21 13:03:07 76AA8CD6 p (cccam) : configuration error!

 

Wysłane z mojego HTC U12+ przy użyciu Tapatalka

Edited by MikiQ

Share this post


Link to post
Share on other sites

I dalej masz ten sam błąd (cccam): configuration error! Założę się że nie podmieniłeś tych konfigów, bo log z oscama wygląda dokładnie tak samo jak na starych konfigach.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.