Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
Sign in to follow this  
SkubiDoo

Esi88 Transmission

Recommended Posts

Hej.

 

Posiadam ESI-88 na Graterli (niewspierany juz system).

 

Chciałem zainstalować na nim transmission. Znalazłem paczkę i podczas instalacji wyrzuca:

 

GraterliaOS:/hdd# opkg install enigma2-plugin-extensions-transmission_2.92-r1_all.ipk
Installing enigma2-plugin-extensions-transmission (2.92-r1) on root.
Collected errors:
* satisfy_dependencies_for: Cannot satisfy the following dependencies for enigma2-plugin-extensions-transmission:
*      libcurl4 *      libc6 *         libgnutls-openssl27 *   libgpg-error0 *         libz1 *
* opkg_install_cmd: Cannot install package enigma2-plugin-extensions-transmission.

 

Ktoś podpowie gdzie znajdę potrzebne brakujące elementy ?

Share this post


Link to post
Share on other sites

wypakuj .ipk za pomocą .7Zip i wrzuć wg folderów

ale może nie działać prawidłowo bo zgłasza brak

 

* libcurl4

* libc6

* libgnutls-openssl27

* libgpg-error0

* libz1

Share this post


Link to post
Share on other sites

Skąd wziąć ww. paczki ?

 

Jest jakieś pasujące repo które mógłbym podpiąc pod opkg na swoim ESI?

Edited by SkubiDoo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.