Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.

Recommended Posts

witam , jako zielony w tematyce Enigmy i linuxa proszę o pomoc w ustawieniu openweb, rozumiem ze najprostsza konfiguracja umożliwia mi oglądanie tv na urządzeniach przenośnych w zasięgu sieci lokalnej, na tel czy na PC wszystko działa jak należy, ale jak zrobić abym mógł w spokoju obejrzeć skoki narciarskie w pracy ?:) , zgemma h2s egami 8.13

 

https://iv.pl/images/57279813869130791958.jpg

Edited by tomilondyn

Share this post


Link to post
Share on other sites

1,Musisz przekierować na routerze port http najlepiej inny niż 80.

2,Musisz włączyć uwierzytelnianie przez http.

3.Musisz znać swój adres IP zewnętrzny. np. Http://222.222.33.33:80 i powinno się ukazać okno logowania do webif. Na tel są aplikacje, które się konfiguruje odpowiednio.

Share this post


Link to post
Share on other sites

Można sobie zrobić własną listę m3u że swoim zewnętrznym ip i śmiga

Edited by kris0711

Share this post


Link to post
Share on other sites

1,Musisz przekierować na routerze port http najlepiej inny niż 80.

2,Musisz włączyć uwierzytelnianie przez http.

3.Musisz znać swój adres IP zewnętrzny. np. Http://222.222.33.33:80 i powinno się ukazać okno logowania do webif. Na tel są aplikacje, które się konfiguruje odpowiednio.

A jak ja mam IP.zmienne da się tak zrobić?

Share this post


Link to post
Share on other sites

dla zmiennego IP zkładasz domenę np. w no.ip

i zamiast IP wpisujesz nazwę domeny

Share this post


Link to post
Share on other sites

Co robię nie tak? bo nie mogę połączyć się z dekoderem z zewnątrz, w sieci lokalnej jest ok, robię tak

W dekoderze ustawiam adres ap. na sztywno czyli 192.168.0.28 w openwebif ustawiam uwierzytelnianie przez http

W routerze wchodzę w przekierowanie portów, serwery wirtualne i ustawiam port wewnętrzny 80 port usługi 3489

IP.serwera 192.168.0.28 i zapisuję następnie wprowadzam w przeglądarce moje ap. I w telefonie wpisuję adres IP. np 92.345.45.20:3489 i się nie połączy.

Edited by g01

Share this post


Link to post
Share on other sites

Co robię nie tak? bo nie mogę połączyć się z dekoderem z zewnątrz, w sieci lokalnej jest ok, robię tak

W dekoderze ustawiam adres ap. na sztywno czyli 192.168.0.28 w openwebif ustawiam uwierzytelnianie przez http

W routerze wchodzę w przekierowanie portów, serwery wirtualne i ustawiam port wewnętrzny 80 port usługi 3489

IP.serwera 192.168.0.28 i zapisuję następnie wprowadzam w przeglądarce moje ap. I w telefonie wpisuję adres IP. np 92.345.45.20:3489 i się nie połączy.

Miałem podobny problem ale uporałem się. Oglądam kanały TV poza swoja siecią na laptopie na Openwebif jak i na telefonie na apce Dreamdroid.

Jaki masz ruter ?

Ja mam Asus RT-N18U i na tym przykładzie mogę pomóc.

 

Po pierwsze w dekoderze Zgemma musisz wejść -> menu -> wtyczki -> openwebif -> zaznaczyć włącz uwierzytelnianie HTTP oraz włącz dostęp przez HTTPS co wiąże się z ustawieniem hasła na dekoderze przez odpowiednie komendy przez FTP. W Openwebif port HTTPS daj np. 429

 

Przekierowanie zrób np tak;

1.Zakres portów wpisz np. 4689, Lokalny IP wpisujesz IP dekodera 192.168.x.xxx , port lokalny 8001 , protokół zaznacz both

2.Zakres portów wpisz np. 5211, lokalny IP jak wyżej , port lokalny 80 ,protokół zaznacz both.

 

Wpisz w przeglądarkę IP dekodera na końcu adresu dwukropek 192.168.x.xxx:5211

Powinien otworzyć się Openwebif. Sprawdź i daj znać co się dzieje.

Edited by AndrzejGdz

Share this post


Link to post
Share on other sites

A jakie masz ap. zmienne czy stałe bo ja mam dynamiczne i dlatego chyba nie łączy

Router mam tplinka

Edited by g01

Share this post


Link to post
Share on other sites

A jakie masz ap. zmienne czy stałe bo ja mam dynamiczne i dlatego chyba nie łączy

Router mam tplinka

To chyba nie to bo ja tez mam zmienne IP i mnie działało a dopiero później dowiedziałem się o funkcji DDNS

Ja mam IP zmienne ale to nie znaczy ze co chwilę masz zmieniane IP. Ja jeszcze w ruterze mam taką opcję ze mając IP zmienne jest opcja DDNS -->>> instrukcja do rutera Asus

DDNS (Dynamic Domain Name System [Dynamiczny system nazw domenowych]), to usługa, która umożliwia klientom sieciowym połączenie z routerem sieci bezprzewodowej, nawet z dynamicznym publicznym adresem IP, przez jego zarejestrowaną nazwę domeny. Router sieci bezprzewodowej jest wbudowany w usługę DDNS ASUS i inne usługi DDNS.

Przejdź do http://iplookup.asus.com/nslookup.php, aby wyszukać statyczny adres, do wykorzystania dla usługi ASUS DDNS.

Ja zrobiłem jak pisze wyżej i teraz mogą mi codziennie zmieniać IP a i tak się połączę przez domenę.

U mnie działa, bylem 300 km od swojej sieci i swobodnie odpaliłem na laptopie OpenWebif i kanały TV trybiły aż miło. Wiadomo że korzystałem na laptopie z dostępnej sieci wifi.

Gorzej jest z telefonem i apką DREAMDROID w obrębie sieci jest ok ale w samochodzie w tel włączone dane komórkowe to zacina kanały TV,ale to wina prędkości neta.

 

A robiłeś na wzór tego co pisalem poprzednio z przekierowaniem portów ? Masz w openwebif włącz uwierzytelnianie HTTP oraz włącz dostęp przez HTTPS co wiąże się z ustawieniem hasła na dekoderze przez odpowiednie komendy przez FTP. W Openwebif port HTTPS daj np. 429 . To podstawa a dopiero potem ustawiasz porty.

Edited by AndrzejGdz

Share this post


Link to post
Share on other sites

Dzięki Panowie za pomoc już sytuacja opanowana dostawca neta udostępnił mi zewnętrzny adres IP oczywiście za opłatą.

Wszystko działa ładnie ale tak jak Kolega wyżej wspomniał w telefonie trochę przycina na kanałach HD z winy prędkości neta,

a czy jest możliwość obniżenia jakości streamu żeby obniżyć przesył?

Share this post


Link to post
Share on other sites

Dzięki Panowie za pomoc już sytuacja opanowana dostawca neta udostępnił mi zewnętrzny adres IP oczywiście za opłatą.

Wszystko działa ładnie ale tak jak Kolega wyżej wspomniał w telefonie trochę przycina na kanałach HD z winy prędkości neta,

a czy jest możliwość obniżenia jakości streamu żeby obniżyć przesył?

Jak działa to SUPER. Szkoda że musiałeś wykupić zewnętrzne IP ( jaki koszt miesięcznie ? ) bo to można obejść bez opłaty , są darmowe domeny np rutery Asus mają to (DDNS) już w ruterze.

Share this post


Link to post
Share on other sites

Dzięki Panowie za pomoc już sytuacja opanowana dostawca neta udostępnił mi zewnętrzny adres IP oczywiście za opłatą.

Wszystko działa ładnie ale tak jak Kolega wyżej wspomniał w telefonie trochę przycina na kanałach HD z winy prędkości neta,

a czy jest możliwość obniżenia jakości streamu żeby obniżyć przesył?

Jak działa to SUPER. Szkoda że musiałeś wykupić zewnętrzne IP ( jaki koszt miesięcznie ? ) bo to można obejść bez opłaty , są darmowe domeny np rutery Asus mają to (DDNS) już w ruterze.

5 zeta. W moim ruterze tp linku też mam DDNS zakładałem konto na NO IP ale nie poszło.

Edited by g01

Share this post


Link to post
Share on other sites

Dzięki Panowie za pomoc już sytuacja opanowana dostawca neta udostępnił mi zewnętrzny adres IP oczywiście za opłatą.

Wszystko działa ładnie ale tak jak Kolega wyżej wspomniał w telefonie trochę przycina na kanałach HD z winy prędkości neta,

a czy jest możliwość obniżenia jakości streamu żeby obniżyć przesył?

Jak działa to SUPER. Szkoda że musiałeś wykupić zewnętrzne IP ( jaki koszt miesięcznie ? ) bo to można obejść bez opłaty , są darmowe domeny np rutery Asus mają to (DDNS) już w ruterze.

5 zeta. W moim ruterze tp linku też mam DDNS zakładałem konto na NO IP ale nie poszło.

Jest już z po ptokach jak to się mówi,ale tu jest dokładny toturial krok po kroku DDNS na Tp-Link https://www.tp-link.com/pl/faq-297.html

Share this post


Link to post
Share on other sites

Witam .

Odświeżę troszkę temat 🙂

 

Mam problem z odtwarzaniem poza siecią lokalną . Wpisując adres lokalny sieci odtwarzam wszytko bez problemu jak na PC tak i Telefonie.

Natomiast poza siecią nie mam żadnego problemu z zalogowaniem, aplikacja działa poprawnie na PC i Telefonie ale przy próbie odpalenia kanału nie odtwarza materiału.

Mam statyczne ip wszystko ładnie przekierowane i nie wiem w czym jeszcze leży problem. Co mnie blokuje?

Może ktoś ma jakiś pomysł.

Zgemma H9S.

Share this post


Link to post
Share on other sites

Właśnie czy nr portu ma znaczenie?

W domu mam dekoder na 43431 poza siecią ten sam.

Powinienem zmienić ten zewnętrzny na 8001?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.