Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
Lucek™

[PLUGIN] E2iPlayer_public

Recommended Posts

20 godzin temu, tomek6680 napisał:

@dawcior-al (teraz się nie pomyliłem)

Pobierz z repo host infoversion,rozpakuj z *.zip i skopiuj po FTP do odpowiednich folderów


https://gitlab.com/mosz_nowy/infoversion/repository/archive.zip?ref=master

Po przekopiowaniu ,restart GUI.

 

Skopiowałem pliki. Mam INFO. Po wejściu w for Mario klikam Download i mam ERROR :

1_0_1_C22_1E78_71_820000_0_0_0.jpg

Share this post


Link to post
Share on other sites

@tomek6680 czy mógłbyś podpowiedzieć jakie dać tu :

Spoiler

1_0_1_32DF_190_13E_820000_0_0_09be521fcd

najlepiej ustawienia ?  bo coś mi się obraz momentami zawiesza .

@azneme u mnie np. AllTube , eKino działa OK. :

Spoiler

screenshot.jpg

to jest z eKino - file1 , onlys też OK. inne nie wiem , bo nie sprawdzałem .

Share this post


Link to post
Share on other sites

Witam, mam najnowszy e2iPlayer wgrane najnowsze bilbioteki i co bym nie ustawiał po chwili zacina mi obraz albo dźwięk, mialem przez flashexpander folder usr na pendrive cieło, wyciaglem pendrive zainstaloealem w pamięci flash i buforowanie na hdd samo. Probowalem na wszystkich możliwych opcja odtwarzacza.  Jaka moze byc przyczyna tego? Czasem chodzi 2 minuty ok a czasem zatnie po chwili, dotyczy to wszystkich serwisow dostepnych w e2iPlayer

 

Dekoder Vu+ duo soft openpli

Share this post


Link to post
Share on other sites

Słaby net,łączysz się przez wifi z siecią?-spróbój włączyć większy bufor video 15Mb,PuCyrl w ustawieniach włączony,włącz opcje(4) buforowania w ustawieniach e2playera.

Share this post


Link to post
Share on other sites

Witam wszystkich. Czy działają u kogoś linki z Clipwatching na alltube?W E2iPlayer brak poprawnych linków, na stronie linki działają.To samo zauważyłem w przypadku vidspace.io, na stronie działają a w pluginie brak poprawnych linków.Czy ma to jakiś związek z tym że alltube znowu coś kombinuje z CloudFlare(od jakiegoś czasu pojawia się odliczanie przy wejściu przez np.firefoxa)?

Share this post


Link to post
Share on other sites

@Adam

 

Clipwatching brak linków , ruszyło dopiero na gounlimited - sprawdzałem na Kapitan Marvel .

Share this post


Link to post
Share on other sites
12 godzin temu, aidan76 napisał:

@tomek6680 czy mógłbyś podpowiedzieć jakie dać tu :

  Ukryj zawartość

1_0_1_32DF_190_13E_820000_0_0_09be521fcd

najlepiej ustawienia ?  bo coś mi się obraz momentami zawiesza .

@azneme u mnie np. AllTube , eKino działa OK. :

  Pokaż ukrytą zawartość

screenshot.jpg

to jest z eKino - file1 , onlys też OK. inne nie wiem , bo nie sprawdzałem .

Sprawdź sobie ile masz przeznaczone MB na bufer video ja mam ustawione na 25mb i nie mam.takiej szajby jak u ciebie a oglądałem juz MiB , zawsze oglądam na odtwarzaczu zewnętrznym bez buferowania , uruchomienie filmu trwa 10-15 sekund czasami ale później idzie jak złoto , jak ustawie odtwarzacz na buferowania to mi kręci i po iera dłużej to trwa . 

 

Inaczej mam jak chce np. włączyć kamerki Bieszczady to na odtwarzaczu zewnętrznym bez buferowania wyskakuje error a z buferowaniem zewnętrznym odpala od razu 😛 nie mam pojęcia od czego to zależy ale już się do tego przyzwyczaiłem hehe 

Share this post


Link to post
Share on other sites

Używam odtwarzacza exteplayer3 , @JOHNY2 mógłbyś wrzucić screena ze swoimi ustawieniami tego bufrowania ? ja oglądam tylko filmy i do ich oglądania interesują mnie ustawienia , a mam takie

Spoiler

1.jpg

2.jpg

a odtwarzacz exteplayer3 mam ustawiony tak :

Spoiler

1_0_1_32DC_190_13E_820000_0_0_0_20191112

jeśli coś mam nie tak ustawione to chętnie przeczytam sugestie .

Share this post


Link to post
Share on other sites

Witajcie może mi się dostanie bo jestem tu nowy.

Przez lata byłem użytkownikiem innego forum TVSAT, którego już nie ma a ja wypadłem z rynku.

Od roku mam tuner VUZERO4K i E2iplayera, ale nie działa większość linków.

Co mam zrobić krok po kroku aby zaktualizować wtyczkę, bo rozumiem że ktoś się za nią zabrał po tym jak ktoś się tam obraził.

Czekam na pomoc dziękuję

Share this post


Link to post
Share on other sites

Jak zainstalować infoversion (gdzie wrzucić przez FTP np albo linijka przez telnet). 

Po podmianie przez FTP IPTVplayer zawartości były błędy ale po telnet poszło teraz mam wersje najnowszą 11.11.2019 i przy tych ustawieniach ze strony 38 nie można aktualizować ze strzałki. Z góry dzięki.

Niestety na razie w większości serwisów brak poprawnych linków.

 

Mam już infowersion tylko co ona daje, bo nadal nie wiem co tam trzeba zrobić

Edited by kareo

Share this post


Link to post
Share on other sites

@kareo na stronie 38 jest linijka do InfoVersion. Ustawienia ze strony 38 są prawidłowe, sam z nich korzystam i nie mam problemów z aktualizacjami. W ustawieniach w ostatniej linijce ustaw: wszystkie typy.

Share this post


Link to post
Share on other sites
9 godzin temu, kareo napisał:

Jak zainstalować infoversion (gdzie wrzucić przez FTP np albo linijka przez telnet). 

Po podmianie przez FTP IPTVplayer zawartości były błędy ale po telnet poszło teraz mam wersje najnowszą 11.11.2019 i przy tych ustawieniach ze strony 38 nie można aktualizować ze strzałki. Z góry dzięki.

Niestety na razie w większości serwisów brak poprawnych linków.

 

Mam już infowersion tylko co ona daje, bo nadal nie wiem co tam trzeba zrobić

kareo można aktualizować ze strzałki jak jest nowa aktualizacja-ostatnia jest z 11 listopada i nie ma nowszej i stąd taki komunikat.Brak poprawnych linków może być spowodowany brakiem PuCyrl i ffmpeg.Masz możliwość zmiany odtwarzacza na exteplayer3 pod niebieskim przyciskiem(zmiana aktywnego odtwarzacza>na exteplayer3(bez buforowania lub z buforowaniem).Co do hostu Infoversion to są tam foldery i po najechaniu na pierwszy od Mario masz listę zmian a na samym dole download... i możesz zrobić update tak jak za pomocą zielonej strzałki.

Share this post


Link to post
Share on other sites
16 godzin temu, aidan76 napisał:

Używam odtwarzacza exteplayer3 , @JOHNY2 mógłbyś wrzucić screena ze swoimi ustawieniami tego bufrowania ? ja oglądam tylko filmy i do ich oglądania interesują mnie ustawienia , a mam takie

  Pokaż ukrytą zawartość

1.jpg

2.jpg

a odtwarzacz exteplayer3 mam ustawiony tak :

  Pokaż ukrytą zawartość

1_0_1_32DC_190_13E_820000_0_0_0_20191112

jeśli coś mam nie tak ustawione to chętnie przeczytam sugestie .

 

Siema , Ja tam w ustawieniach nie grzebie bo nie chce nic namieszać ( trzeba się znać ) a jak działa to tym bardziej , zmieniłem tylko bufer i odtwarzacz z automatycznego na zewnętrzny + biferuje na USB , na zdjęciu mam tymczasowo folder tmp ustawiony z braku styka . 

IMG_20191113_085659.jpg

IMG_20191113_085556.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   1 member

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.