Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
kris0711

Problem zalogowaniem się do Telnet

Recommended Posts

Posted (edited)

Witam mam taki problem nie mogę się zalogować  przez nie uwagę skasowałem chyba jakiś plik proszę o pomoc z  góry dziękuje 

Przechwytywanie.PNG

Edited by kris0711

Share this post


Link to post
Share on other sites

tak jest jak wpiszesz login : root 

  ?

Share this post


Link to post
Share on other sites
Posted (edited)

Nic nie mogę wpisać   jak naciskam konfigurację to tylko łączę się z routerem a  dekoderem nie mogę 

Edited by kris0711

Share this post


Link to post
Share on other sites
Posted (edited)

Użyj normalnego programu typu putty czy telemetu widnows.  To nie program do Vu+ .      Tak patrząc na program nie masz przeciez nawet połączenia z telenetem to jak masz się zalogować ?? 

 

 

 

Co chcesz dokładniej zrobić  przez to logowanie ?  połączenie FTP nie wystarczy ? 

 

Czasami hasło określa dystrybucja więc sobei sprawdź czy nie ma.    

 

 

Edited by Ktosiu

Share this post


Link to post
Share on other sites

@kris0711

A widać dekoder w sieci ? Może spróbuj odpytać adres tuner.

Używam ddc  w konfiguracji / sieć masz opcje "szukaj" 

Mi znajduje roter i 3 dekodery. 

Wybierasz z czym chcesz się łączyć login i hasło jest standardowe nic nie zmieniałem. 

 

Przechwytywanie.PNG.0c0f27385451cde13bf0e154bd06bb74.PNG

Share this post


Link to post
Share on other sites

Panowie ja się logowałem przez FTP  bez żadnego problemu hasła też zmieniałem , ale wiem że w dekoderze coś usunąłem historię itp kto mi powie gdzie jest hasło typu" afhkytp" pamiętam że tam coś zmieniałem ale teraz tego nie mogę znaleźć proszę o pomoc  

Share this post


Link to post
Share on other sites

Już zrobione wystarczyło  

z katalogu /etc

usunąć plik „passwd”, pozostaje nam jeszcze plik „passwd-”

któremu trzeba wyedytować nazwe do „passwd” usuwając „-” z nazwy.

Hasło zostaje zresetowane  

Dzięki poradnikowi Lucka 😀 🍻

 

Share this post


Link to post
Share on other sites

Panowie wszystko dobrze usunięte hasło i  na każdym wchodzę do telnet ,ale  nie mogę teraz ustawić sobie hasła do OpenWebif  jak mam to  teraz zrobić  żeby założyć hasło 🤔

Share this post


Link to post
Share on other sites
Posted (edited)

Lucek nie dam rady się zalogować  chociaż wpisuje poprawne hasło które założyłem  bez hasła wchodzę bez problemu  do OpenWebif  jeśli wejdę do katalogu etc  to mam tylko jedną pozycję "passwd:  brakuje mi tej co  usunąłem "passwd-" powiedz  mam  to jakoś edytować bo nie mogę sobie poradzić 🤔

Edited by kris0711

Share this post


Link to post
Share on other sites

żeby działało hasło dla webif

to trzeba wpierw to hasło założyć

 

w telnet polecenie

 

passwd

Share this post


Link to post
Share on other sites

Tak robię  juz nie raz zakładałem i zmieniałem ,ale teraz jak wchodzę konfigurację ddc sieci root  co tylko wpisze to i tak się za loguje 

Share this post


Link to post
Share on other sites

Lucek powiedz co mogę jeszcze zrobić jak całkowicie usunąłem  z katalogu etc pliki passwd  i teraz już  nie mogę się wcale zalogować do dcc 

Przechwyt_qsrqaxw.png

Share this post


Link to post
Share on other sites

Nie wiem czy nie najszybszym rozwiązaniem w Twoim przypadku było by ponownie zrobić flash systemu w  5 minut , zamiast czekać godzinami na rozwiązywanie w postach  kolejnych problemów z hasłami, telenetem itd. 

 

Zainstaluj z pluginów explorator plików np dream explorer i skopiuj z obrazu systemu brakujące pliki albo ich poszukaj.

Czasami najlepszym rozwiązaniem w czasie grzebania w systemie  jest nie kasować tylko zmienić nazwę pliku. 

Share this post


Link to post
Share on other sites

Witam,u mnie jest tak samo ,tyle że  prosi o poprawny login,a w osram coś tam zmieniłem ,root2,pass2,i dalej telnet nie działa, ktoś coś?,jutro na nowo wgram

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.