Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
rysiuhelix

[ SKIN ] myPLi-HD

Recommended Posts

Popraw strukturę katalogów, niektórzy nie mają pojęcia gdzie i co skopiować. 😉 

Share this post


Link to post
Share on other sites
Posted (edited)

Trzeba jeszcze wrzucić    do /usr/share/fonts/      -   LiberationSans-Regular.ttf

 

Skina  do usr/share/enigma2/

konwertery   do  usr/lib/enigma2/python/components/converter/

LiberationSans-Regular.ttf

 

To jest kompletne archiwum .  W archiwum pierwszego postu  brak  fonts - LiberationSans-Regular .    

 

http://wrzucplik.pl/pokaz/1774274---v9i7.html

Edited by rysiuhelix

Share this post


Link to post
Share on other sites

Dziękuję @Lucek  za  spakowanie do .ipk  .   Ja tego nie potrafię  -  ale chętnie bym się tego nauczył .

Share this post


Link to post
Share on other sites

Niestety  konwerter MyServiceInfoEx /  wersja z 2015 roku /    nie obsługuje  4K .   Można dać nową wersję , ale wtedy znikają ikony z infobara .

Postaram się to naprawić .

Share this post


Link to post
Share on other sites
W dniu 11.07.2019 o 10:25, Lucek™ napisał:

Już nie ma crash na Programach 4K .

Należy wykasować  konverter  MyServiceInfoEX.py  i  .pyo  oraz   zamienić    plik   skin.xml .

Converter  MyServiceInfoEX.py  i  .pyo   kasujemy po ftp   /user/lib/enigma2/python/Components/Converter/

skin.xml   -  podmieniamy  w  usr/share/enigma2/myPLi-HD/

Proszę o test .

U mnie działa .

 

 

 

UHD.jpg

skin.rar

Share this post


Link to post
Share on other sites
Posted (edited)

A co takiego ?   Nie mam na sf8008  openPLi    -  mogę wgrać openvision i sprawdzić - ale to nie to samo co oryginał openPli .

Jeśli nie w temacie to napisz mi na PM . Podeślij mi  ServiceInfoEX .py  i SeviceInfo.py  z OpenPLi .

Edited by rysiuhelix

Share this post


Link to post
Share on other sites
Posted (edited)
15 godzin temu, Lucek™ napisał:

 

ps.

za to na OpenPLi  się namieszało 

 

Oj namieszało ...   Nie lubię OpenPLi   jest mało przyjazne dla użytkownika  , ale  naprawiłem to . Zdecydowanie wolę OpenAtv .

Zainstaluj  poprzednią wersję skina   -   Skin-myPLi-HD_mod-OpenATV-6.3_all.ipk

Wykasować converter   MyServiceInfoEX .py  i .pyo   z  /usr/lib/enigma2/python/Components/Converter/

Przesłać nową wersję   MyServiceInfoEX.py  /  w załączeniu / .

Restart  GUI 

Ciesz się odbiorem 4K   na OpenFix sf8008 / to samo co Openvision  i chyba OpenPli /.

@Lucek - dobrze by zrobić osobny  .ipk  dla PLi .

 

 

Cytat

 

 

UHD OpenPLi - OpenFix  OK !!!.jpg

UHD 1 OpenPLi - OpenFix  OK !!!.jpg

MyServiceInfoEX.py

Edited by rysiuhelix

Share this post


Link to post
Share on other sites

niestety ale OpenPLi nadal mi nie wychodzi

 

Spoiler

pli.jpg

 

Share this post


Link to post
Share on other sites

mam to samo co wcześniej

może ktoś inny potwierdzi sukces bo ja nie

ps

nie mam parcia na OpenPLi

jak nie będzie tej wersji

Share this post


Link to post
Share on other sites

Zrobiłem jeszcze raz instalację w/g  mojego poprzedniego postu  na OpenFix   i działa prawidłowo .  Test  na Octagon sf8008 Combo .

Na jakim tunerze wgrywasz tego skina i pod jakim image ?

Share this post


Link to post
Share on other sites
Posted (edited)

Wcale nie musi chodzić na nowym OpenPLI bo przecież OpenFIX to nie to samo co OpenPLI 7. Po prostu u mnie też  nie działa bo nie jest do niego dostosowany. 
Zmiany są na tyle duże że większośc skinów nawet z poprzednich wersji OpenPLI nie dział jak należy na nowym.    

Chcesz dostosować do OpenPLI 7.1 to sprawdzaj skórkę na nim a nie na pochodnych systemu .
 

 

Edited by Ktosiu

Share this post


Link to post
Share on other sites
Posted (edited)

Jeśli ktoś ma OpenPli 7  na octagon sf8008     to chętnie dostosuję tego skina . W ciemno trudno coś zrobić niestety .

Szukam   Egami 8.3.0   na  SF8008   .

Edited by rysiuhelix

Share this post


Link to post
Share on other sites
Posted (edited)

Skoro OpenPLI zakończyło support dla sf8008 to już  go nie będzie na tym tunerze. 😉

 

Jak napisałem, jeśli chcesz by działał innym tunerze mającym nowe OpenPLI 7.x  musisz wiedzieć jak poprawić wpisy w skinach niekompatybilnych.  Dosłownie wykastrowano większośc componentów dla skórek a nowych z poprawkami jeszcze nie ma ale można liczyć na to że wraz z ilością nowych i poprawionych skórek  wrócą componenty nieobecne w standardowej wersji systemu. 

Najwięcej  informacji można uzyskać na forum OpenPLI albo od osób tworzących skórki pod ten system.  

 

Będzie więcej czasu sprawdzę u siebie jeszcze raz, jak znajdę temat podeślę link jakiego typu poprawki należy stosować. 

 


Problem nie będzie dotyczył tylko tego tunera, praktycznie na każdym który ma nową wersje systemu będzie kicha jak to napisał wyraźnie Lucek™

Edited by Ktosiu

Share this post


Link to post
Share on other sites

Witam.

 

W Octagonie  Sf 8008 przy tym skinie jak włączyć zegar na wyświetlaczu.???

Image OpenAtv 6.3

Share this post


Link to post
Share on other sites

Wpisz to co poniżej  do  Infobar   w skin.xml

Spoiler

<!-- Zegar Analog -->    
     <ePixmap position="17,15" size="250,250" pixmap="myPLi-HD/test/230.png" alphatest="blend" zPosition="55" transparent="1" />
    <widget source="global.CurrentTime" render="Watches" position="35,25" size="210,210" zPosition="4" foregroundColor="white" alphatest="blend">
            <convert type="ExtraNumText">secHand</convert>
    </widget>
    <widget source="global.CurrentTime" render="Watches" position="35,25" size="210,210" zPosition="3" foregroundColor="yellow" alphatest="blend">
            <convert type="ExtraNumText">minHand</convert>
    </widget>
    <widget source="global.CurrentTime" render="Watches" position="55,45" size="170,170" zPosition="2" foregroundColor="red" alphatest="blend">
            <convert type="ExtraNumText">hourHand</convert>
    </widget>

lub podmień skin.xml   z mojego postu .

 

i  ikonkę 230.png    daj do folderu  -  test

 

 

230.png

Edited by rysiuhelix

Share this post


Link to post
Share on other sites

 

 

 

Chodziło mi o zegar na wyświetlaczu dekodera nie w infobarze

bo narazie mam tylko -100 a w standby ciemno ,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.