Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.
razimia

Zgemma H9 Twin - wadliwy model od Airdigital?

Recommended Posts

Przeczytałem niedawno w innym wątku na tym forum:

  W dniu 19.07.2019 o 10:24, kapciu75 napisał:

Dobra, koledzy proszę o podpowiedź. Zamówiłem tuner Zgemma H9 Twin w "World....". Chwilę temu anulowali mi zamówienie, ze względu na "driver technical issue" czyli problem ze sterownikiem. Podobno dotyczy to losowego braku dostrojenia. Problem istnieje podobno bez względu na image (OpenPLI czy OpenSPA)? Sprzedawca zachęca mnie do kupna H7S na procesorze Broadcom. Podobno H7 są bardziej udane niż H9. A ja zastanawiam się czy nie kupić z powrotem BSLA. VU+ za drogie biorąc pod uwagę potencjalne parowanie kart. Z kolei Zgemma okazuje się mieć dziwne problemy. Taka niedobrana do końca.

 

 

Domyślam się, że zakup dokonany z jednego z napopularniejszych sklepów w UK.

 

Tak Zgemma H9 Twin - świetny obraz, szybki i tani dekoder, PIP.  Właśnie go kupiłem.

Ale dlaczego "World...." wycofał go ze sprzedaży?...

Testuje drugi dzień i mogę potwierdzić (image OpenATV i OpenSPA), że dekoder co kilka godzin bez żadnej przyczyny traci sygnał na obydwu tunerach bez względu na jakim kanale jest odbiór - za każdym razem potrzebny jest restart odbiornika (odbiornika nie enigmy).

 

Czy ktoś może już testował Zgemma H9 Twin? i miał podobny problem?

Share this post


Link to post
Share on other sites

Oprócz Ciebie problem ma użytkownik Dogma, a nie potwierdził jeszcze michumich w wątku: Dekoder Zgemma jaki - Przesiadka z NBox

Share this post


Link to post
Share on other sites
Posted (edited)

Potwierdzam ,co jakiś czas restarty potrzebne.W środku dysk 1TB,unicable.

Edited by pitbolo

Share this post


Link to post
Share on other sites
Posted (edited)

Nie ma wpływu czy dysk podpięty czy nie , zwiechy są nadal,tak samo czy korzystamy z jednej głowicy czy z dwóch.Najnowszy soft też bez wpływu.

Edited by pitbolo

Share this post


Link to post
Share on other sites
Posted (edited)

@pitbolo czyli z Twojego postu rozumiem i inni pewnie też że dysk wewnętrzny odłączyłeś i dalej masz zwiechy  ?  No kurcze nie wiem czy te zwiechy są podczas oglądania że tak napiszę oglądania kanałów TV  i tu dalej spróbuję drążyć z karty np cameleon czy np z modułem  , czy masz kartę i dwa moduły                        edit chyba też namieszałem 

Edited by krawężnik

Share this post


Link to post
Share on other sites

Zawieszenia polegają na "Dostrojenie nie powiodło się" kanał leci ale przy zmianie kanału zawiesza i potrzebny restart tunera,restart enigmy nie pomaga,robi tak nawet na kanałach niekodowanych,różne softy ten sam problem.

Share this post


Link to post
Share on other sites
4 godziny temu, pitbolo napisał:

Zawieszenia polegają na "Dostrojenie nie powiodło się" kanał leci ale przy zmianie kanału zawiesza i potrzebny restart tunera,restart enigmy nie pomaga,robi tak nawet na kanałach niekodowanych,różne softy ten sam problem.

Właśnie tak, kanał leci, pokazuje mi info o braku dostrojenia, informacje o sygnale że nie ma go w ogóle, ale kanał można sobie dalej oglądać, ale po przełączeniu na inny kanał sygnału naprawdę  już nie ma - tuner się nie dostraja?,  jak by ktoś kabel antenowy wyciągnął.  Po za tym dekoder dalej działa.

 

Ostatnio sprawdzałem OpenPli z 24 lipiec - po 2 godzinach znowu to samo.  Chyba dam sobie spokój i zwracam odbiornik.

 

Czy to wadliwa partia tego modelu?

Wygląda mi na to, że ten tuner z aktualnym oprogramowaniem "głupieje" przy większości konwerterów i / lub kiepskich / długich kablach antenowych?

 

Czy jest ktoś na forum posiadający ten model (H9 Twin) i nie ma z nim tego problemu?

Share this post


Link to post
Share on other sites
Posted (edited)

Witam . Ja jestem w posiadaniu tego modelu i nie mam z nim żadnego problemu ( dysk zewnętrzny przez USB podpięty ) przeczytaj tą wypowiedź i jeszcze kilka wcześniejszych                     

Edit : zresztą @razimia pod i nad twoimi postami była mowa o tym 

Edited by krawężnik

Share this post


Link to post
Share on other sites

razimia, a próbowałeś inaczej ustawić konfiguracje tunera (glowicy) w ustawieniach Zgemma. Ja mam monoblok i mam ustawienia napięcia na tak, wysyłanie komend diseq na nie. W przypadku ustawienia na tak obydwu opcji mam w nBox dostrojenie nie powiodło się. Brak czegoś tam.

Share this post


Link to post
Share on other sites
Posted (edited)

Witam.

Może   nie wiele to wniesie ale   kolego razimia sprawdz  czy czasem  nie masz  jakiejs zwory  na instalacji antenowej.

Możliwe też problemy konwertera .

Dawno temu  za  czasów nboxa  miałem podobnie. Zwora na kablu była i za  nic nie mogłem rozwiązać problemu.

Podaj jeszcze  czy mocno  tunerek się rozpala po np. godzinie pracy

Edited by czopek
Ps.

Share this post


Link to post
Share on other sites

A czy ktoś "rozejrzał" się po innych Forach ,niemieckich rosyjskich ? Jakoś tam nikt nie pisał o problemach z "dostrojenie nie udane" . Obecnie większość nowych tunerów (nie tylko Zgemma) ma mniej czułe głowice (ekologia i "taniość" ) . Warto sprawdzić Swoją instalacje antenową ,może też tuner podłączyć do anteny u sąsiada ,sąsiadki .

Share this post


Link to post
Share on other sites

Dam rade wyczyścicie dysk i wyłączcie czuwanie w twinie może to pomoże mi na razie chodzi podłączyłem dysk wyczyścicie całego i nie używam czuwania i chodzi elegancko soft openatv 6.3 

Share this post


Link to post
Share on other sites

Różnica pomiędzy Zgemma Twin  i H9.2S to miejsce na "twardy dysk" - kontroler SATA, więcej pamięci flash.

W zasadzie to kupiłem ten model tylko dlatego, że ma właśnie miejsce na zamontowanie "twardego dysku" wewnątrz odbiornika, bo inaczej bym wzią H9.2S (około 80złotych taniej)

Po zakupie od razu zamontowałem mały 60GB SSD - pobór mocy 1.75 W (5V, 0,35A).

Właśnie go wymontowałem i od kilku godzin działa aczkolwiek poziom sygnału bardzo niestabilny.

Tak czy inaczej nie jest to dla mnie rozwiązanie usunąć dysk czy rezygnować z innych funkcji które są podane w specyfikacji odbiornika.

Share this post


Link to post
Share on other sites

Po wyjęciu "twardego dysku" testowałem odbiornik prawie 2 doby - zaliczył jedną zawiechę.

Dekoder zwróciłem do sklepu.

Share this post


Link to post
Share on other sites

Na sofcie Openspa 7.3.011 bez zawieszania (próbował ktoś może rozwiązanie z postu wyżej),pozdrawiam

Share this post


Link to post
Share on other sites

Ciekaw jestem jak Zgemma rozwiąże ten problem. Teraz bardziej zastanawiam się jednak nad Combo dla siebie jako dodatkowy box w domu od października. Parabola.cz ma bardzo pozytywną recenzję combo. 

Share this post


Link to post
Share on other sites
47 minut temu, masterpolo napisał:

Ciekaw jestem jak Zgemma rozwiąże ten problem. Teraz bardziej zastanawiam się jednak nad Combo dla siebie jako dodatkowy box w domu od października. Parabola.cz ma bardzo pozytywną recenzję combo. 

Raczej bardziej opłaca się  kupić Twin a dodatkowo można jeszcze zamontować DVBT na USB. Może lepiej poczekać aż producent dopracuje ten model.......

Share this post


Link to post
Share on other sites

@masterpolo

Do października to ma być już Zgemma 10 ,a są już plotki o Zgemma 11 (fuul wypas ,box w stylu VU+) .

Share this post


Link to post
Share on other sites

Pod dysk to lepsze raczej są tulejki plastikowe bo amortyzują drgania....... Czy przed tą modyfikacją zawieszał Ci się tuner często? Sprzedawcy  powinni obniżyć cenę sprzętu z uwagi na tą wadę.

Share this post


Link to post
Share on other sites
Posted (edited)

Pod samym dyskiem mam podkładki gumowe, tulejiki metalowe dałem po to żeby przewodziło "masę" zgemma raczej coś sknociło z projektem PCB. Najważniejsze po tej modyfikacji tuner nie zawiesił się ani razu czyli 1,5 dnia, przedtem 3do 5 razy na dzień.

p.s. w zgemma H7s blaszka pod dysk też ma tulejki metalowe z tym że tam mocowanie jest obok płytki.

Edited by Dogma

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.