Jump to content
Na forum sat-4-all.com obowiązuje bezwzględny zakaz oferowania sharingu oraz umieszczania linków do treści łamiących prawa autorskie.

julekjulek

ADMIN
  • Content Count

    1,790
  • Joined

  • Last visited

  • Days Won

    81

julekjulek last won the day on October 13

julekjulek had the most liked content!

Community Reputation

445 Wyśmienita

1 Follower

About julekjulek

  • Rank
    SuperWriter

Contact Methods

  • Website URL
    https://sat-4-all.com
  • ICQ
    0

Profile Information

  • Płeć
    Mężczyzna
  • Skąd
    Poland
  • Tuner
    VuPlus Duo

Recent Profile Visitors

4,515 profile views
  1. Uaktualnienie Tapatalk do wersji 1.6.3 Pozdrawiam, julek
  2. julekjulek

    Tapatalk 1.6.3

    Uaktualnienie Tapatalk do wersji 1.6.3
  3. umount: can't unmount /media/hdd: Device or resource busy <- tu masz informację, że dysk nie został odmontowany ponieważ jest zajęty uruchamianie fsck na zamontowanym dysku nie ma sensu /dev/sdb1 is mounted. <- info z fsck dysk jest zamontowany e2fsck: Cannot continue, aborting. <- dlatego przerywa pracę. System nie mógł odmontować dysku, więc dalsze komendy związane z naprawą dysku programem fsck nie powiodą się. Wykonaj jeszcze raz to co wskazałem w tej wypowiedzi (nie wykonałeś tego "dobrze przed rozpoczęciem działań wykonać restart odbiornika") tylko przed zaczęciem pracy zrestartuj, uruchom ponownie tuner (po restarcie dysk powinien dać się odmontować) Kolejno kroki jakie musisz wykonać: Krok 0. RESTART TUNERA (możesz wykonać z menu tunera) krok 1. root@vuduo2:~# umount /dev/sdb1 krok 2. root@vuduo2:~# fsck.ext4 -y /dev/sdb1 krok 3. root@vuduo2:~# mount /dev/sdb1 /mnt/hdd/ Pozdrawiam, julek
  4. Cały czas mieszasz, używasz w komendach innych dysków, czasami nieistniejących. Wszystkie komendy, operacje musisz wykonać na JEDNYM dysku i w odpowiedniej, nieprzypadkowej kolejności. /dev/sdb1 i /dev/sda1 to są zapisy dla dwóch zupełnie innych dysków, Ty wpisujesz komendy raz dla jednego raz dla drugiego dysku. /dev/sdb1 i /dev/sda1 <- zaznaczyłem Ci kolorem różnice w wpisach dotyczących dysków. Z informacji jaką wkleiłeś wyżej z wyniku komendy wynika, że dyskiem jaki chcesz naprawić jest /dev/sdb1 w wszystkich komendach powinieneś użyć tylko zapisu dla dysku /dev/sdb1 W celu naprawy tego dysku (/dev/sdb1) musisz wykonać kolejno następujące komendy (dobrze przed rozpoczęciem działań wykonać restart odbiornika): 1. odmontowanie dysku (wyłączenie z użycia) root@vuduo2:~# umount /dev/sdb1 2. sprawdzenie dysku i naprawa błędów root@vuduo2:~# fsck.ext4 -y /dev/sdb1 3. Montaż dysku do systemu po naprawie root@vuduo2:~# mount /dev/sdb1 /mnt/hdd/ Uwaga do punktu 2 czyli do sprawdzenie dysku i naprawa błędów w moim tunerze są 3 osobne komendy fsck różne dla różnych systemów plików. W twoim tunerze może być trochę inaczej. W celu sprawdzenia jakiej komendy możesz użyć (jaka jest w Twoim tunerze) zaczynasz wpisywać fsck i wciskasz 2 razy przycisk 'Tab' na klawiaturze wybierasz odpowiednią komendę i uzupełniasz ją o parametry. U mnie wygląda to jak niżej root@vuduo2:~# fsck.ext fsck.ext2 fsck.ext3 fsck.ext4 root@vuduo2:~# fsck.ext4 -y /dev/sdb1 Pozdrawiam i powodzenia, julek
  5. Z wcześniejszych informacji od Ciebie Spróbuj zmienić boxtype w oscam.conf z dreambox na pc możesz to zrobić w oscam webif oscam config -> dvbapi -> boxtype -> pc Pozdrawiam, julek
  6. Jeśli chcesz dalszej pomocy, nie jesteśmy wróżkami, to wklej (na początek) zawartość plików umieszczonych w /usr/keys/oscam_atv oscam.conf oscam.user oscam.server <- w tym pliku zastąp wrażliwe dane jakimiś przykładowymi Pozdrawiam, julek
  7. julekjulek

    Zgemma h2s+

    to "działają" Ci tak jak sam napisałeś Kolega tom17 powyżej dał Ci radę i raczej powinieneś z niej skorzystać. Pozdrawiam, julek
  8. uruchomiony w tym momencie masz tylko jeden, więc pozostałe są bez znaczenia. Teraz jak już masz wejście do oscam webif, to całość konfiguracji powinieneś przeprowadzić, sprawdzić właśnie tam. Zgodnie z tym co pisze kolega Jej@n w swoim podpisie Oprócz wpisów w oscam.server trzeba jeszcze poustawiać parę innych rzeczy. Nie masz obrazu ponieważ nie masz skończonej, lub jest błędna konfiguracja oscam. Prawdopodobnie masz coś nie tak w oscam.conf w sekcji [dvbapi] oraz w oraz w oscam.user Tak najogólniej w [dvbapi] powinieneś mieć określonego usera i tego usera skonfigurowanego w oscam.user Pozdrawiam, julek
  9. zamiast samego ps spróbuj wpisać ps aux Z wcześniejszych Twoich wypowiedzi zrozumiałem, że nie możesz dostać się do Open Webif. Ty chcesz wejść na stronę konfiguracji oscam webif. Ustawienie hasła i użytkownika masz w pliku oscam.conf w sekcji [webif], przy logowaniu używasz danych wpisanych w tym pliku [webif] httpport = 8888 httpuser = user httppwd = wpisanehaslo httprefresh = 17 httpallowed = 0.0.0.0-255.255.255.255 Wpisz swoje dane, lub sprawdź co jest wpisane w httpuser i httppwd. Pozdrawiam, julek
  10. Aby oscam dekodował, to musi być uruchomiony. Samo wgranie plików konfiguracyjnych nic nie daje. Nie używam OpenATV ale w menu tunera powinna być możliwość wybrania jaki cam ma być włączony. Poszukaj w menu opcji wyboru cam. Jeśli oscam jest zainstalowany, to powinien być dostępny do wybrania. Jak już włączysz oscam w menu, to możesz sprawdzić czy jest uruchomiony np. łącząc się z tunerem przez putty i wydając komendę ps Poniżej masz wynik komendy z mojego vuduo2 dwie linijki wskazują na pracę oscam. 596 root 6988 S /usr/bin/oscam --wait 0 --config-dir /etc/tuxbox/config/oscam --daemon --pidfile /tmp/oscam.pid --restart 2 --utf8 598 root 17468 S < /usr/bin/oscam --wait 0 --config-dir /etc/tuxbox/config/oscam --daemon --pidfile /tmp/oscam.pid --restart 2 --utf8 Dodatkowo z tych linijek można odczytać gdzie jest plik binarny oscam -> /usr/bin/oscam oraz w jakim katalogu są pliki konfiguracyjne -> /etc/tuxbox/config/oscam Ustawienia dla Webif również powninny być dostępne w menu tunera. Poszukaj ustawień i je poustawiaj. Pozdrawiam, julek
  11. Tak, masz podmienić plik oscam.server. U mnie pliki konfiguracji oscam są w katalogu /etc/tuxbox/config/oscam
  12. Spróbuj ustawić nazwę sieci jako jeden wyraz i nie zawierającą polskich znaków. Pozdrawiam, julek
  13. Ważna informacja Filmy, muzyka, ebook, nielegalne oprogramowanie itp. Podrawiam, julek
  14. W ostatnim czasie zamknięto kilka for związanych z techniką satelitarną. Prawdopodobną przyczyną ich zamknięcia było umieszczanie na tych forach linków do treści objętych prawami autorskimi oraz linków do nielegalnego oprogramowania. Główną tematyką forum jest technika satelitarna i poboczne tematy nie mogą narażać jego istnienia. W związku z powyższym, żeby nie narażać forum sat-4-all.com na możliwość zamknięcia, dział 'Oglądanie, słuchanie i czytanie' zostaje usunięty z forum. Myślę, że koledzy, aktualizujący dotychczas informacje w usuniętych działach, zrozumieją naszą decyzję która jest podyktowana dobrem forum. Jednocześnie administracja forum zabrania umieszczania linków do jakichkolwiek treści objętych prawami autorskimi. Pozdrawiam, julek
  15. Jeśli: - na tv fhd nie miałeś tego migotania - na innym kablu hdmi i innym tv 4k były te same objawy - podłączenie dekodera CP do tv 4k nie ma migotania to problem dotyczy samego tunera lub jego ustawień i raczej nie jest to problem "dawców". Poszukaj i zmieniaj ustawienia wyświetlania obrazu w samym tunerze, obserwując czy zmiana ma wpływ na to rozjaśnianie i przyciemnianie obrazu na TV. Pozdrawiam, julek
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.